1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

browser wont let me sign in cookies rejected

Discussion in 'Windows - General discussion' started by rayban24, Apr 26, 2008.

  1. rayban24

    rayban24 Member

    Joined:
    Apr 20, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    i cant sign in to my yahoo email account on my laptop
    it keeps telling me the browser you are using refuses to
    sign in (cookies rejected)..but i dont have this problem on my
    desk top pc .. i have set my security and privacy settings
    on my laptop to the same as on my desk top but this dosent make
    any differance it still wont let me sign in ..can anybody help me
  2. AfterDawn

    AfterDawn Advertisement

  3. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    729
    Likes Received:
    0
    Trophy Points:
    26
    What browser are you using? version?
  4. rayban24

    rayban24 Member

    Joined:
    Apr 20, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    windows internet explorer
  5. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    729
    Likes Received:
    0
    Trophy Points:
    26
    I don't know which version you have, but in IE 6, go to Tools>Internet Options>Privacy, click the Sites button and add Yahoo to allow.
  6. rayban24

    rayban24 Member

    Joined:
    Apr 20, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    did that but still know joy..
    internet explorer provided by dell..
    if thats any help.. dont know if thats relevant or not
    damn thing is doing my head in
  7. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    729
    Likes Received:
    0
    Trophy Points:
    26
    These things can be a pain.
    When you go to the mail login page, is there a red circle with a white line across the middle on the bottom gray line?
    Double-clicking on that should show Restricted Sites. Right-click on any one of those that shows Yahoo and select Always Accept Cookies from this site.

    You can see your version of IE at Help>About Internet Explorer at the top of any open web page.
  8. rayban24

    rayban24 Member

    Joined:
    Apr 20, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    your a legand jeffw24 thats it sorted thanks a mill
    i owe you a pint...
  9. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    729
    Likes Received:
    0
    Trophy Points:
    26
    A pint sounds good.
    Glad its going right now.

Share This Page