1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

burn fails using dvd decryptor

Discussion in 'Nero discussion' started by skatekid, Apr 20, 2007.

  1. skatekid

    skatekid Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    everything worked fine yesterday...now everytime I try to burn something this error comes up..I have no idea what it means...Thanks...


    Buring fails:

    1C83-721K-10E5-477X-405C-373E-****

    Windows XP 5.1
    IA32
    WinAspi: -
    ahead WinASPI: File 'C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll': Ver=2.0.1.74, size=169792 bytes, created 3/14/2007 11:43:16 AM

    NT-SPTI used
    Nero API version: 7.8.5.0
    Using interface version: 6.3.1.4
    Installed in: C:\Program Files\Nero\Nero 7\Core\
    Application: ahead\Nero - Burning Rom
    Internal Version: 7, 8, 5, 0


    === Scsi-Device-Map ===
    CdRomPeripheral : LITE-ON DVDRW LH-16W1P atapi Port 4 ID 1 DMA: On
    DiskPeripheral : WDC WD1600BB-22RDA0 atapi Port 5 ID 0 DMA: On

    === CDRom-Device-Map ===
    LITE-ON DVDRW LH-16W1P E: CDRom0
    =======================

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 55574528 (0) Byte
    BUFE : 0
    Physical memory : 366MB (375740kB)
    Free physical memory: 136MB (139912kB)
    Memory in use : 62 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    20.4.2007
    NeroAPI
    5:00:02 PM #1 Text 0 File NeroAPI.cpp, Line 4507
    Error #1020


    Existing drivers:
    File 'Drivers\ADPU160M.SYS': Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/10/2004 3:00:00 PM
    File 'Drivers\PXHELP20.SYS': Ver=2.03.26a, size=20576 bytes, created 5/13/2005 5:54:10 AM (Prassi/Veritas driver for win 2K)

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Error #1020 is a power calibration error.

    Anything change since yesterday?

    What happened when you tried decrypter to burn? Same error as Nero?

    Check the power connection on the drive - may want to try another power connector.
     
  3. skatekid

    skatekid Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I hooked up another power source and nothing...I tried to copy something that I have copied before...dvd decryptor goes into the encoding mode..when it is done encoding then it goes into the error code...I can put a disc into the drive and it will recognize it...
     
  4. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Ok - you're using the same drive to read then write to so it rips it fine but gets an immediate error when the burn starts.

    Thinking your using Shrink to encode - decrypter doesn't encode just rips and burns.
    Have you tried picking 'iso image file and burn w/ decrypter' under select back up target in Shrink?

    Anything change pc since it stopped working?
     
  5. bratkid07

    bratkid07 Member

    Joined:
    Mar 4, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Actually, my fault..I went back and check and it is dvd shrink that is encoding what I have saved on disc , and after encoding it goes into the error...
     
  6. skatekid

    skatekid Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Actually it is my fault..it is actually the dvd shrink that goes into the error code after do the encoding...the only other different to the computer is I hooked up a 500 gb my book external hard drive...
     
  7. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Ok disconnect the hard drive when you're burning and try buringing Decrypter. You can save a log from decrypter too. Just press 'L' when you open decrypter.
    Let's see if that makes a diff.
     
  8. skatekid

    skatekid Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    decryptor is fine..it is dvd shrink that has the problem..can I do the same thing with that...
     
  9. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Ok if you can burn w/ decrypter then looks like the problem is Nero.
    Shrink doesn't have a burn engine - uses Nero's or if you pick decrypter as the target.

    Try uninstalling Nero - run the clean tool.
    Reboot and install Nero again.

     
  10. skatekid

    skatekid Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I took off nero..cleaned it..reinstalled nero i think 6.5.. it encodes with shrink then a new errors:

    error:\ncannot connect trf




    1A20-0316-0010-1205-0007-9835

    Windows XP 5.1
    IA32
    WinAspi: -
    ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 12:54:32 PM

    NT-SPTI used
    Nero API version: 6.6.1.4
    Using interface version: 6.3.1.4
    Installed in: C:\Program Files\Ahead\Nero\
    Application: ahead\Nero - Burning Rom
    Internal Version: 6, 6, 1, 4d

    Recorder: <LITE-ON DVDRW LH-16W1P> Version: SL02 - HA 1 TA 0 - 6.6.1.4
    Adapter driver: <IDE> HA 1
    Drive buffer : 2048kB
    Bus Type : via Inquiry data (1) -> ATAPI, detected: ?
    Connected to MMC as unknown drive with class-nr : 1
    Drive is autodetected - recorder class: Std. MMC recorder

    === Scsi-Device-Map ===
    CdRomPeripheral : LITE-ON DVDRW LH-16W1P atapi Port 4 ID 1 DMA: On
    DiskPeripheral : WDC WD1600BB-22RDA0 atapi Port 5 ID 0 DMA: On

    === CDRom-Device-Map ===
    LITE-ON DVDRW LH-16W1P E: CDRom0
    =======================

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 55574528 (0) Byte
    ShowDrvBufStat : 0
    BUFE : 0
    Physical memory : 366MB (375628kB)
    Free physical memory: 138MB (141392kB)
    Memory in use : 62 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    21.4.2007
    NeroAPI
    4:57:39 PM #1 Phase 112 File APIProgress.cpp, Line 275
    DVD-Video files reallocation started

    4:57:39 PM #2 Phase 114 File APIProgress.cpp, Line 275
    DVD-Video files reallocation completed (no file modified)

    4:57:39 PM #3 Phase 111 File APIProgress.cpp, Line 275
    DVD-Video files sorted

    4:57:39 PM #4 NEROAPI 7 File Burncd.cpp, Line 3095
    Error:\nCannot connect TRF.

    4:57:39 PM #5 Text 0 File AudioCompilationImpl.cpp, Line 867
    DRM: DRM burn session terminated.

    4:57:39 PM #6 Text 0 File AudioCompilationImpl.cpp, Line 896
    DRM: Closing entire DRM handling. Bye.


    Existing drivers:
    File 'Drivers\ADPU160M.SYS': Ver=v3.60a (Lab01_N(johnstra).010529-2218), size=101888 bytes, created 8/10/2004 3:00:00 PM
    File 'Drivers\PXHELP20.SYS': Ver=2.03.26a, size=20576 bytes, created 5/13/2005 5:54:10 AM (Prassi/Veritas driver for win 2K)

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

     
  11. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    That version of Nero - 6.6.1.4 - doesn't work w/ Shrink for the autoburn. That's what the TRF error is about.
    Update to 6.6.1.5a - just need package 1 - link
     

Share This Page