1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burned disc out of order

Discussion in 'DVD Shrink forum' started by Broncopat, Oct 21, 2007.

  1. Broncopat

    Broncopat Member

    Joined:
    Oct 21, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have a strange problem. I have been using Shrink and AnyDvd for a few years. I am still using Taiyo Yuden DVD's and about 1/2 way through my current 100 pack. The problem I am having is that the DVD doesn't play from the beginning. It start midway through the movies. It plays correctly in Shrink window, but is wrong after being burned. I have tried to re-auther and just burn the movie and also tried making a complete backup copy of the DVD. I have also used AnyDvd to rip it to the hard drive and then burn it using Shrink with the same result. I have reinstalled Nero 8 and Shrink and nothing has changed. Any ideas?
     
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Very odd. Like AnyDVD or Nero is corrupting the nav data on the disc or possibly your player is messing up.

    Some things to try..

    Make sure you have the latest version of AnyDVD installed.
    If you do, then it shouldn't be that. You could still try a different ripper, I'd suggest DVDFab Decrypter.
    Nero 8 being new is probably a suspect here as well. Every version that I've used has had problems when first released but usually not with the burn engine in Burning ROM. I think they ought to have that figured out by now. Still, I'd want to know if that's the problem. Try using Shrink to make an ISO then burning with ImgBurn and see how that works.
    Lastly, try playing your burned DVDs in another player or even your computer and see what happens. Preferably another player.

    I'd like to see a Nero log.
     
  3. Broncopat

    Broncopat Member

    Joined:
    Oct 21, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    What's even stranger is that I have a few movies that I have backed up before and still have them saved on my computer. They are also start in the middle now when reburned. The previous back-up plays fine. I am trying Shrink as an ISO and DVD Decrypt to burn. I will post my results.
     
    Last edited: Oct 21, 2007
  4. Broncopat

    Broncopat Member

    Joined:
    Oct 21, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Problem solved. I deleted Nero 8 and use DVD Decrypt to burn.

    Thanks...........
     

Share This Page