1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burned DVD-R with perfect vid quality, but no sound!

Discussion in 'DVDR' started by melissa81, Jan 1, 2005.

  1. melissa81

    melissa81 Member

    Joined:
    Jan 1, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi guys, and happy new year!
    For christmas I bought myself a USB2.0 Aluminum External + NEC ND3500A 16x Double Layer DVD+/-RW Burner, bundled with Nero 6.0 OEM suite.

    I want to burn my avi files to DVD since they're taking up too much space on my HD. I followed the guide on this website for converting divx/xvid to DVD and all I got was a very nice video with no sound :(

    Then I burned a 5 min music video and it had perfect sound and picture. Same format as the 50min tv show that I tried to burn...so I can't help but wonder why the sound didn't show up.What I had noticed while the other larger file was being encoded is that after the video had been analazed the TMPGenc program was still doing "something" 20 mins after the source had ended. And with the 5min video it stopped right when the source stopped. Maybe its a snyc(sp?) issue?

    The avi file is less than 50 mins long but I can barely squeeze it onto the dvd with it being 99.8 percent of the DVD-R disc and I had to mess with the audio average rate. The guide says to leave room for authoring the dvd but I don't need subtitles or chapters I just want to be able to play it in a stand alone dvd player with -sound-!

    So, can somebody please help/tutor me?? I really wanted to burn that tv-show(from japan) for my friend(also from japan! lol), she doesn't really use the internet or computers. Which is a shame cause then I could've just AIMed her the files and saved myself some time and money messing with this damn DVD burner =)
    Thanks in advance for any comments/suggestions. You can also email me: melissa72281@aol.com or maybe if you have AIM I could send the file to somebody and pay them $10 to burn it onto a DVD for me? (I might just give up and let someone else do it for me...)

    Sorry if I rambled on too much in this post, my head is kinda dazed from being in front of the PC too long...

     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    Dear melissa81,
    .avi is sort of like a 'collective' name 'cos the video and audio streams inside may be encoded in different formats.
    Re. your problem, you may first try to burn directly with Nero or DVDSanta. If you are still getting only video but no sound, then you probably do not have the codecs needed. In that case, download K-lite Codec Pack (the full version) from here, install it, then try again.
    http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm

    Use a RW for tests.
    Still not working? please come back. Many other people would be willing to render their suggestions.
    Good luck!
     
  3. melissa81

    melissa81 Member

    Joined:
    Jan 1, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    My PC plays the avi fine, and I have the codec required. I downloaded the AVItool to see what's in the avi. file. I just don't understand why I can only burn small music videos with sound, but the longer files don't have any sound at all. Any ideas?
     

Share This Page