1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burned dvd will play in standalone but not pc!?

Discussion in 'DVD±R media' started by jmpm, Nov 13, 2004.

  1. jmpm

    jmpm Guest

    Hi all,

    I have a strange problem with datawrite reds v2 (AN31 dye) some of the disks will play in a standalone dvd player with no problems at all (which was suprising) but will not play or even be recognised by the burner that created them! the burner is an optorite dd0201 with authenic V2.60 firmware. Running in dma mode 2. My ritek's G04's work perfectly all over, bulkpaq oranges gen4 (princo dye) are mostly pretty good but these datawrites are unpredictable, I just can't get my head around how they can burn fine for standalone but won't play in the pc. Any idea's anyone?
     
  2. camstuf

    camstuf Guest

    Last edited by a moderator: Nov 14, 2004
  3. jmpm

    jmpm Guest

    I don't think this is a codec issue, but thanks for your input. The burner just will not recognise a disk it has burned? strange
     
  4. Higgsbsun

    Higgsbsun Regular member

    Joined:
    Jun 30, 2004
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    26
    I've had the same thing with both + and - R's, I think PC drives are more choosey than the set tops. My burner is an NEC 2510 which is a known poor reader, but the disks will not read in my Liteon and Samsung DVD-ROM drives either. I was mainly using Ritek RICOHJPNR01.
    A switch to TYG02 media gave me disks that play in everything I've tried.
     
  5. camstuf

    camstuf Guest

    Did you try a CD drive (not DVD burner), try different media, and did you try powerDVD?
    I had a movie on my pc that woulnd not play with WMP but was ok with powerdvd.
     
  6. ERA2000

    ERA2000 Regular member

    Joined:
    Jun 29, 2004
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    26
    I just lost all sound from strictly dvd movies by removin PowerDVD from my system. Restoring it brought all sound back. I thought this was very odd?
     

Share This Page