1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burned Wii discs won't play

Discussion in 'Nintendo Wii / Wii U' started by greenclaw, Jun 4, 2007.

  1. greenclaw

    greenclaw Member

    Joined:
    Mar 19, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I get up to the iso part of the tutorial, then when it comes to burning the discs, every time I burn one, the Wii rejects it either with an unrecognised disc error or a black screen read error.

    I have:

    NEC-2510A drive
    Samsung S182M drive

    Ritek G05 discs
    Taiyo Yuden TYG03 discs
    CMC Mag AM3 discs

    No combination of drive or disc will get them to work. I've used ImgBurn and Nero 6.6. The only disc that has burned successfully is the WiiKey tools, on an AM3 disc.

    A friend gave me one of his backups to test and it works perfectly. It's on a Proline F01 disc. If I then back it up to an Iso then burn it again using any of my discs it doesn't work.

    I'm not sure what's wrong as it says in the tutorial that any burner will work, and people have been using G05 and TY03 discs...
     
  2. justh8me

    justh8me Member

    Joined:
    Jun 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I would try using one of your friends disc's and one of his backups, copy it on your cpu and see if it works. If so than you know it is the disc's. Have you tried giving your friend a disc that you burned to play on his to see if it works?
     
    Last edited: Jun 4, 2007
  3. GarDian1

    GarDian1 Member

    Joined:
    Jun 3, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Also try give one of your blank disc to your friend and ask him to burn one backup for you to test on your Wii. It it works, it could possibly mean your ISO file is corrupted.
     

Share This Page