1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burner Max burning problems

Discussion in 'Xbox 360 - Modding & Hacking' started by craig1975, Nov 15, 2011.

  1. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Been getting plenty of coasters with the recommended verbs using the recommended settings.At my wits end now.Heres some results from my last attempt.

    [​IMG]

     
    Last edited: Nov 15, 2011
  2. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    They're not showing up make sure you posted the direct link and not just the link under links to share.

    EDIT: There they are I edited the links

    Did you already try the new settings and all that funksoulb posted?

    EDIT2: LOL just as I said it he posted it below this
     
    Last edited: Nov 15, 2011
  3. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Try these settings: -

    1. Fire up EEPROM Utility, make sure you select the correct burner, go to the Options tab and hit the "Clear OPC History" button.

    2. On the same tab, check the boxes next to Smart Burn and Force Hyper Tuning. UNcheck the boxes next to Over Speed Writing and Online Hyper Tuning. Exit EEPROM Utility and power cycle the drive (turn your PC off, then back on).

    3. In ImgBurn, go to Tools - Settings... - Write (tab) and UNcheck the box next to "Perform OPC Before Write" and hit OK.

    4. Burn at 4X.

    These settings were recommended to me by Lightning UK, the creator of ImgBurn, and they've given me the best results with MKM-003-00 discs - and most importantly, the results have been consistently excellent. When I was using other settings, I'd get some great burns and some crap ones that wouldn't even verify.

    Follow those 4 steps exactly and then post another KProbe scan. EDIT - Oh yeah, you only need to perform steps 1-3 once. After that, as long as everything is good you can just burn at 4X as normal.
     
    Last edited: Nov 15, 2011
  4. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    EDIT: There they are I edited the links

    Did you already try the new settings and all that funksoulb posted?

    EDIT2: LOL just as I said it he posted it below this[/quote]

    Just done the settings.Will report back with my result.Cheers lads for the info.
     
    Last edited: Nov 15, 2011
  5. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    Hopefully it will work, I have the same settings done on mine just waiting on my verbs to get here. They should be here today hopefully.
     
  6. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    For some strange reason its taken 40 mins to burn at 4x speed.I kept getting buffers waiting to recover.Just verifying now.
     
  7. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    Usually that means you need to defragment your hard drive and/or stop applications running that need to access the hard drive when you're burning a disc.
     
  8. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Just failed verification at 50%.Doing my kprobe check now.Really P*****G me off now.
     
  9. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    The only thing I can think of is to clear the OPC history again and then power cycle the drive and then make sure perform OPC before write is NOT checked in imgburn before you burn another copy.
     
  10. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Were you doing something else on the PC while you were burning the disc? It's not good if the buffers are constantly dropping and waiting to recover, so something isn't right there.
     
  11. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    I just let it burn without doing anything.Closed all apps i could think of that would have an effect on the burn.Going to attempt adding the new results now
    [​IMG]
     
  12. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    Remember to use the direct link with no / after the .jpg
     
    Last edited: Nov 15, 2011
  13. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Remember to use the direct link with no / after the .jpg[/quote]
    http://img171.imageshack.us/img171/7999/unledeux.jpg
    [url]http://img137.imageshack.us/img137/2693/unled1bk.jpg[/url]


    [​IMG]

    Never had the need to upload pics before and im using the direct links.Ill try again.

     
    Last edited: Nov 15, 2011
  14. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    [​IMG]

    Never had the need to upload pics before and im using the direct links.Ill try again.[/quote]

    That should show there I deleted the top link.

    Most of that seems good apart from the 50% mark which is way too high
     
    Last edited: Nov 15, 2011
  15. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Most of that seems good apart from the 50% mark which is way too high[/quote]

    What do you think it is then? Should i disconnect my other burners whilst burning to see if it makes a difference?
     
  16. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    What do you think it is then? Should i disconnect my other burners whilst burning to see if it makes a difference?[/quote]

    You could try that as a test and defrag the hard drive. I just got my verbs now so I'll try burning a game and post my results.
     
  17. steo2k8

    steo2k8 Regular member

    Joined:
    Mar 29, 2008
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    46
    Here's the result I got on my first verb:

    [​IMG]

    A much MUCH better result than my old discs:

    [​IMG]
     
  18. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Here is a successful burn from a different game done after.
    [​IMG]
     
  19. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    Hmm, that's still not great. Better than what you were getting though!

    BTW, if you click the little floppy disc icon at the top of the program window after your scan is complete, you can save a PNG file of the results instead of manually taking a screen shot, for example: -

    [​IMG]
     
  20. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
     

Share This Page