1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burner won't recognize fresh media

Discussion in 'DVDR' started by ytown, Aug 26, 2004.

  1. ytown

    ytown Member

    Joined:
    Aug 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Sorry if this is answered elsewhere, but I can't locate it. My prblem seems to be unique. My HP 400c works ok when I play a dvd or cd, but when I try to burn it does not see that there is a dvd in it, whther it is +R or +RW. I have tried a miriad of programs to burn dvd shrink and nero don't see it. It was working fine and I can't think of anything added that would destroy its capability.

    Using Windows XP Pro, HP 400c DVD writer with various software: DVD Shrink, HP DVD, Ulead etc, ASPI Layer 4.6. I have also gone through all of the layering updates regarding aspi, reinstalling original software, etc. When I attempt to update the firmware, just in case this may be the problem, the firmware upgrade program tells me that it does not detect any HP drive. The system sees the drive fine and uses it to play and burn cds. Just can't burn dvds. Any help is appreciated. Without some direction, I will likely use the burner as a coaster as well and get a nec.

    Last several burns have resulted in coasters and this error log:

    Windows XP 5.1
    IA32
    WinAspi: File 'Wnaspi32.dll': Ver=4.60 (1021), size=45056 bytes, created 9/10/1999 12:06:00 PM
    ahead WinASPI: File 'C:program FilesAheadNeroWnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created

    6/17/2003 3:25:04 PM
    Nero API version: 6.0.0.9
    Using interface version: 6.0.0.0
    Installed in: C:program FilesAheadNero
    Application: aheadNero - Burning Rom
    Recorder: <HP DVD Writer 400c> Version: FH04 - HA 2 TA 0 - 6.0.0.9
    Adapter driver: <atapi> HA 2
    Drive buffer : 8192kB
    Bus Type : via Inquiry data (1) -> ATAPI, detected: ATAPI
    Connected to MMC as unknown drive with class-nr : 1
    Drive is autodetected - recorder class: Std. MMC recorder

    === Scsi-Device-Map ===
    CdRomPeripheral : NERO IMAGEDRIVE2 1.0h Imagedrv Port 0 ID 0 DMA: Off
    CdRomPeripheral : NERO IMAGEDRIVE2 1.0h Imagedrv Port 0 ID 1 DMA: Off
    CdRomPeripheral : HP DVD Writer 400c atapi Port 2 ID 0 DMA: Off
    DiskPeripheral : WDC WD2500JB-00EVA0 15.0 ultra Port 3 ID 0 DMA: Off
    DiskPeripheral : WDC AC12100L 09.0 ultra Port 3 ID 1 DMA: Off
    DiskPeripheral : WDC WD2500JB-00FUA0 15.0 ultra Port 3 ID 2 DMA: Off
    =======================

    AutoRun : 1
    Excluded drive IDs:
    CmdQueuing : 1
    CmdNotification: 2
    WriteBufferSize: 83886080 (0) Byte
    ShowDrvBufStat : 0
    EraseSpeed : 0
    BUFE : 0
    Physical memory : 1023MB (1048048kB)
    Free physical memory: 694MB (711024kB)
    Memory in use : 32 %
    Uncached PFiles: 0x0
    Use Static Write Speed Table: 0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    25.8.2004
    NeroAPI
    3:42:07 PM #1 Phase 111 File APIProgress.cpp, Line 235
    DVD-Video files sorted

    3:42:07 PM #2 Text 0 File Reader.cpp, Line 118
    Reader running

    3:42:07 PM #3 Text 0 File Writer.cpp, Line 127
    Writer HP DVD Writer 400c running

    3:42:07 PM #4 ISO9660GEN -11 File geniso.cpp, Line 3854
    First writeable address = 0 (0x00000000)

    3:42:07 PM #5 ISO9660GEN -11 File geniso.cpp, Line 3854
    First writeable address = 0 (0x00000000)

    3:42:07 PM #6 Text 0 File Burncd.cpp, Line 3173
    Turn on Disc-At-Once, using DVD media

    3:43:09 PM #7 Text 0 File DlgWaitCD.cpp, Line 228
    Last possible write address on media: 2295103 (510:01.28)
    Last address to be written: 1633887 (363:05.12)

    3:43:09 PM #8 Text 0 File DlgWaitCD.cpp, Line 233
    Write in overburning mode: FALSE

    3:43:09 PM #9 Text 0 File DlgWaitCD.cpp, Line 1722
    Recorder: HP DVD Writer 400c, Media type: DVD+R

    3:43:09 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 768
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 (CTransferItem)
    2 indices, index0 (150) not provided
    original disc pos #0 + 1633888 (1633888) = #1633888/363:5.13
    relocatable, disc pos for caching/writing not required/required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 1633888 blocks [HP

    DVD Writer 400c ]
    --------------------------------------------------------------

    3:43:09 PM #11 Text 0 File ThreadedTransferInterface.cpp, Line 937
    Prepare recorder [HP DVD Writer 400c ] for write in CUE-sheet-DAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 3346509824, ISRC ""
    DAO layout:
    ===========
    __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
    -150 | lead-in | 0 | 0x00 | 0x41
    -150 | 1 | 0 | 0x00 | 0x41
    0 | 1 | 1 | 0x00 | 0x41
    1633888 | lead-out | 1 | 0x00 | 0x41

    3:43:09 PM #12 Phase 24 File APIProgress.cpp, Line 235
    Caching of files started

    3:43:09 PM #13 Phase 25 File APIProgress.cpp, Line 235
    Caching of files completed

    3:43:09 PM #14 Phase 36 File APIProgress.cpp, Line 235
    Burn process started at 8x (11,040 KB/s)

    3:43:09 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2130
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at

    #0

    3:43:09 PM #16 SCSI -1066 File Cdrdrv.cpp, Line 1205
    SCSI Exec, HA 2, TA 0, LUN 0, buffer 0x02E05000
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x24
    Sense Qual: 0x00
    CDB Data: 0xAD 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x08 0x04 0x00 0x00
    Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x12
    0x00 0x00 0x00 0x00 0x24 0x00

    3:43:09 PM #17 Text 0 File DVDPlusRW.cpp, Line 553
    Start write address at LBA 0
    DVD high compatibility mode: Yes

    3:43:42 PM #18 SCSI -1106 File Cdrdrv.cpp, Line 1415
    SCSI Exec, HA 2, TA 0, LUN 0, buffer 0x02E30000
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x03 (KEY_MEDIUM_ERROR)
    Sense Code: 0x73
    Sense Qual: 0x03
    CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00
    Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x12
    0x00 0x00 0x00 0x00 0x73 0x03

    3:43:42 PM #19 CDR -1106 File Writer.cpp, Line 335
    Power calibration error

    3:43:42 PM #20 Text 0 File ThreadedTransfer.cpp, Line 227
    all writers idle, stopping conversion

    3:43:43 PM #21 Text 0 File ThreadedTransfer.cpp, Line 221
    conversion idle, stopping reader

    3:43:43 PM #22 SCSI -1176 File Cdrdrv.cpp, Line 1205
    SCSI Exec, HA 2, TA 0, LUN 0
    Status: 0x04 (0x01, SCSI_ERR)
    HA-Status 0x00 (0x00, OK)
    TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x72
    Sense Qual: 0x03
    CDB Data: 0x5B 0x01 0x05 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x12
    0x00 0x00 0x00 0x00 0x72 0x03

    3:43:43 PM #23 Phase 127 File APIProgress.cpp, Line 235
    Generating DVD high compatibility borders

    3:43:43 PM #24 CDR -1176 File WriterStatus.cpp, Line 162
    Session fixation error

    3:43:43 PM #25 TRANSFER -24 File WriterStatus.cpp, Line 162
    Could not perform end of Disc-at-once

    3:43:43 PM #26 Phase 38 File APIProgress.cpp, Line 235
    Burn process failed at 8x (11,040 KB/s)


    Existing drivers:
    File 'DriversASPI32.SYS': Ver=4.60 (1021), size=25244 bytes, created 9/10/1999 12:06:00 PM
    File 'DriversPXHELP20.SYS': Ver=2.02.50a, size=17136 bytes, created 1/16/2003 2:02:00 AM (Prassi/Veritas

    driver for win 2K)

    Registry Keys:
    HKLMSoftwareMicrosoftWindows NTCurrentVersionWinLogonAllocateCDROMs : 0 (Security Option)
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    Every single one of your drives has DMA off. A very bad thing! DMA is a high speed transfer mode for your drives and if it's not enabled there will be no end to the problems.

    Follow these steps to get DMA enabled:

    Go to Device Manager >

    Expand the tree for IDE ATA/ATAPI Controllers >

    Double click Primary IDE >

    Under the Driver tab, select Uninstall then OK.

    Do the same for the Secondary IDE.

    Now reboot and Windows should detect and reinstall the drive.

    When this is done check out this link to ensure DMA is up and running:

    http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx


    Once everything is in DMA mode try another burn and if you're still having problems we'll go from there :)
     
  3. ytown

    ytown Member

    Joined:
    Aug 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I very much appreciate your input. I have done as you have suggested and am still encountering the same problem. I ran a program called DVD Info Pro before and after and it still indicated that there is no media present. However, I can still play DVD movies and burn CDs. This all began when I upgraded my Norton software. I wonder if that has anything to do with Norton Upgrade.
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Having your all of your drives out of DMA is seriously not right.

    If this occured right after you installed Norton I'd remove Norton, try the above steps again, see if that changes anything then go from there.
    _X_X_X_X_X_[small][​IMG]
    "And there we saw the giants...And we were in our own sight as grasshoppers, and so we were in their sight." Numbers 13:33
    http://www.intervocative.com/dvdcollection.aspx/Rephaim[/small]
     
    Last edited: Aug 26, 2004
  5. Veblin

    Veblin Active member

    Joined:
    Feb 27, 2003
    Messages:
    1,241
    Likes Received:
    0
    Trophy Points:
    66
    Your version of Nero should be updated to the current version.

    The errors you are having could be caused by.
    Poor quality media. What brand are you using?
    Dirty media. Are you checking that your media is clean?
    A dirty laser lens. Have you tried using a cleaning disc?
     
  6. ytown

    ytown Member

    Joined:
    Aug 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thank you Nephilim and Veblin. The problem exists with Ritek +R, Memorex +R and Fujifilm +RW. When I have tried to burn (and the result was the log above) it was with Ritek and Memorex +R. When I run DVD Info Pro it can analyze coaster +Rs but can't even see the +RWs. I will remove Norton tomorrow and see what happens then. Media was all fresh. I have not yet tried to clean the lens. I will likely do that too. If all of that fails, I will likely get a NEC 2510A and hopefully get back in business. None-the-less, I still want to solve this problem. Now it seems to be the challenge. Thanx so much for the help. I'll let you know how things turns out.
     
  7. chthomson

    chthomson Regular member

    Joined:
    Nov 26, 2003
    Messages:
    262
    Likes Received:
    0
    Trophy Points:
    26
    Hi ytown

    Is HP's DLA installed?? If so remove it

    I hope this helps
     
    Last edited: Aug 26, 2004
  8. ytown

    ytown Member

    Joined:
    Aug 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Could you advise me how to remove it? It doesn't seem to be an add/remove option in the control panel. I looking in system32 and don't seem to find it.
     
  9. tcollins

    tcollins Member

    Joined:
    Aug 24, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I was having the same problem with my Sony DRU-700a. I had just put it in used it for about an hour and then when I put blank disks in, it would say insert disk. It would read disks that had data, but not blank ones. I was getting really frustrated. After about three days of reading and taking inputs, I finally just re-installed windows XP and now everything works great.
     

Share This Page