1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning issues...Im stuck.....

Discussion in 'CD-R' started by einsteins, Sep 24, 2004.

  1. einsteins

    einsteins Member

    Joined:
    Sep 24, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello all
    First time here, I hope someone has the know how to help me out...

    Here is my problem....
    I have Nero 6 ultra edition on my system...
    Everytime I try to burn a cd/dvd it gets most of the way through the burn process and then windows just shuts down...no cras no error message its just like someone hit the shutdown button.

    I used Nero info tool and it said there were no system aspi drivers so installed 4.7 adaptec drivers....same thing happens....

    I then used the FORCE tool to remove/disable the 4.7 drivers and installed the 4.6 drivers that I read were more compatable.....Still suts down 1/2 to 3/4 of the way through the burn process.

    this happens on both cd and DVD's and in both my Sony DRXu and my plextor 52x cd burner (sorry I dont have exact model numbers but I am at work atm...they are both about 1 year old)

    I have been fighting this for some time now....every once in a while smaller burns will complete but most of the time they dont.

    Using WINXP Pro SP1

    Thank you in advance for any help/advice you can give me.

    p.s. clone cd shutdown the system the same way...without even starting the burn process.

    einsteins
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    So the shutdowns occur only when burning and at no other time?
     
  3. smaisuria

    smaisuria Member

    Joined:
    Oct 6, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    hi, im fairly new here. i just bought my dvd writer a few days ago. i have the same problem, my computer shuts down while its encoding in DVD Shrink...after i turn my computer on, it shuts down again by itself. my computer has enough memory, so i dont think thats a problem. can someone please help?!?! im gettin frustrated with all this, but considering that im fairly new to all this, im tryin to learn more and more as i go...so can someone please help out?
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    It sounds like you have a heat issue. Encoding a film puts a very heavy load on your CPU which in turn creates a lot of heat. When a CPU gets too hot it will shut itself down to protect itself from damage.

    I'd suggest cleaning all your fans and make sure that your HSF is working properly. You can also download Motherboard Monitor which will show your CPU temp in the system tray while the encoding is going on. Here's a link:

    http://mbm.livewiredev.com/

    If MBM doesn't work with your system you can do a rough test by taking the side off your case, point a big fan right into it and then try encoding another film. If it goes through fine with the added ventilation then it's time to look into some more cooling :)
     

Share This Page