1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning Issues

Discussion in 'DVDR' started by SciGuyMW, Mar 1, 2005.

  1. SciGuyMW

    SciGuyMW Member

    Joined:
    Mar 1, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I have a HP pavillion zv 5000 notebook and a External Sony DL DVD +/- RW burner. I have had no problems backing up my movies using my computer at work (which is a HP desktop...new from the factory as of last month), but when I brought my burner home I had issues. Here is what has happened:

    I used Shrink to re-author Mr. Deeds and took the main movie only. I backed it up to an ISO image no problem.

    I set Shrink to rip then burn w/Decrypter. Decrypter starts up and things go as normal...until it gets about 25% through. The buffer starts fluctuating between 100% and 0%, the write speed jumps around and then Decrypter comes up with an error that says 'failed to write sectors xxxxxxxx - xxxxxxxx" (insert numbers). It runs through this a few times before saying that the time alotted for something has run out and gives a choice to retry or abort. I click retry and the same thing pops up.

    I have had no problems up until now. Any suggestions?

    SciGuy
     
  2. gamename

    gamename Regular member

    Joined:
    Feb 24, 2005
    Messages:
    1,019
    Likes Received:
    0
    Trophy Points:
    46
    i have heard of problems with new hp burners.try decryptor,dvdshrink,and nero for the burn engine.
     
  3. vike

    vike Member

    Joined:
    Nov 24, 2003
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    16
    See if you can I find a copy of Primo DVD. It's a great burning tool, and I've never had a problem with it. I've burned a zillion (that's about 100+) dvds on several different burners and never had a problem with it.
     
  4. SciGuyMW

    SciGuyMW Member

    Joined:
    Mar 1, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I am leary of using new software as what I've been using has been working (plus it was free). I want to know if I have a hardware problem or not. If all else fails I'll give the new software a try. Couldn't hurt...
     

Share This Page