1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning problem

Discussion in 'DVDR' started by ratlhead, Jan 11, 2005.

  1. ratlhead

    ratlhead Member

    Joined:
    Jan 11, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I just got a plextor px-716a and I have tried burning 2 dvds so far (one from the hard drive and one from another dvd) both discs burned fine but when I play them they both freeze at about 2 mins.
     
  2. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116




    Hi rathead, welcome to aD,


    For starters, use some decent media. Also set yourTarget size for Custom at 4360MB.

    Exactly what guide are you using and what movies are you doing ?

    Where exactly are you having trouble ?

    Pete :0)

     
  3. cruester

    cruester Member

    Joined:
    Jul 28, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    Best thing to do first is to give us more info about your PC, media your using, and what programs your using to burn. Also are you running anything in the background while burning? All this will help us help you.
     
  4. mattcar

    mattcar Member

    Joined:
    Jan 11, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hi Scubapete, I followed your instructions on burning a dvd with decrypter yesterday and it all works fine until after the encoding it starts to burn and then decrypter freezes after 3-5% of the burn. I have been using DVD+R discs, should they be working ok?
     
  5. mattcar

    mattcar Member

    Joined:
    Jan 11, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    sorry, system is P3 1000ghz
    pioneer D-108 drive
    Windows XP
     
  6. ratlhead

    ratlhead Member

    Joined:
    Jan 11, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    AMD Athlon 2100 XP+ 1.73 GHz 224 MB RAM, Plextor px-176a DVD-RW and Memorex 4.7GB DVD+R for blanks.
    I've tried using Nero 6 Ultra Edition, Roxio Easy Media Creator, DVDFab Express and CloneDVD. With Nero the disk burns fine but the verification fails around 90%.

    I am trying to burn a Megadeth concert that is already in DVD format. I converted it to a DVD image and my last burn (used Roxio) worked but it only work in the drive I burned it with. I tried it in my Pioneer 5 disc changer, a cheap APEX and a different computer. None would even detect a disk being there.

    I was also trying to burn Family Guy season 1 disk 1. I made an Image of the DVD which worked fine in Alcohol 120%. But it only played 1 min and 19 sec on the first episode and then froze. The menu worked fine.

    Thanks for any help
     
  7. cruester

    cruester Member

    Joined:
    Jul 28, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    ratlhead- First I would use different media. Memorex has a bad reputation around here. Try Ritek Ridata or TDK. Sounds crazy but media really does make a difference. Then I would try using DVD Shrink to decrypt and compress (if needed) and Nero to burn.
    And you could use more memory. You should at least have 512mb. And make sure nothing is running in the background, including your screensaver when burning.
     
  8. ratlhead

    ratlhead Member

    Joined:
    Jan 11, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I got it working. Downloaded a firmware upgrade from plextor and everything works fine now. Thanks for trying to help though.
     
  9. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116


    CONGRATS there rathead -

    Burn on . . . . .




    Good Luck with Roxio and Nero (You'll need it)
     

Share This Page