1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning Problem

Discussion in 'DVD / Blu-ray drives' started by krasim, Jan 31, 2005.

  1. krasim

    krasim Guest

    i had a problem over xmas, where a DVD took 40min to burn no matter what i set the burner sepeed to.

    1x - 8x was all 40min, the diskes i use will burn in those randges so they should be fine. i solved this problem though by formating the pc and it worked.

    the problem has come back again and is happening the same way, Nero's wright buffer i think it is, (the one at the bottom of the burn window) is switching imbertween 12%-99% and ranges between continuously. the dvd work after they burn with no problems, but it is starting to anoy me with it taking 40min to make 1.

    the dvd drive is a artech 12x dvd +/- drive, windows shows it as VOM-12E48X.

    the data i was trying to burn ranged from 2gb-4.5gb and still took 40min, my pc specks are.

    inter p4 3ghz
    1gb ram
    200gb hdd
    VOM-12E48X on seperate IDE.

    any help apriciated.

    btw. i thought it was spyware or somthing similar, so iv run removal tools, and gotten rid of all i could fined, and also gon to safe mode to remove stuff i knew shouldent be on my hhd, programs with names like xyyydfr.exe .
     
  2. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Go into your device manager and check the IDE controllers. If they are set to PIO change them back to DMA. If they won't stay on DMA, remove the controllers from the list and re-boot. That should reinstall them in DMA mode.

    Jerry
     

Share This Page