1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning Problem

Discussion in 'DVD Shrink forum' started by essay55, May 30, 2007.

  1. essay55

    essay55 Regular member

    Joined:
    Dec 25, 2004
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    I have been ripping and burning now effortlessly for a quite some time. I can still rip the file to HD, but now whether I use DVD DeCrypter or ImgBurn, I'm coming up with error message " no device detected". Any ideas what may be the problem here?
     
  2. dialysis1

    dialysis1 Regular member

    Joined:
    Mar 13, 2006
    Messages:
    4,367
    Likes Received:
    0
    Trophy Points:
    46
    Can you see your device in Explorer?
     
  3. essay55

    essay55 Regular member

    Joined:
    Dec 25, 2004
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    Dialysis1

    I am a newbie to some extent. I'm not sure what you mean when you ask "can I see the device in explorer"?
     
  4. dialysis1

    dialysis1 Regular member

    Joined:
    Mar 13, 2006
    Messages:
    4,367
    Likes Received:
    0
    Trophy Points:
    46
    Go to My Computer. Is the drive listed?
     
  5. essay55

    essay55 Regular member

    Joined:
    Dec 25, 2004
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    Yes. The drive is listed. I now believe it to be "operator error" maybe. I;ve been able to rip since I;ve posted my concern. Not sure what changed. Imgburn is still giving me a problem. I will try to post a log later. Still at a loss.
     

Share This Page