1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

burning problems

Discussion in 'CD-R' started by pokepoke1, May 7, 2007.

  1. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    hello i cant burn ant type of disk at all i tryed every type
    my driver is HP 640b and it could burn before but now it cant burn any type of fille on any type of disk that it supports
    i tryed nero info tool and it saidthe read speed is 24X but the write speed is n/a
    [​IMG]
    what is the problem?
     
  2. sorrow93

    sorrow93 Regular member

    Joined:
    Dec 5, 2006
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    26
    @pokepoke1
    that is unusual. You have put the disc in the drive and waited ten or so seconds for the burner to recognise the blank media?
    that sounds too simple... if you are burning audio select CD from the main menu get the next step place the audio disc in and wait a little and then hopefully it will give you the write speed option.

    another possible thing you can try is play around with the "control drives speed" option and manually try and add some write speeds then open Nero to burn and with any luck you might have some write speeds back :)
    that is just guess-work but others might be more helpful
    goodluck!! I am not an expert as you might have figured but you had no replies yet so I jumped onboard - cheers

     
  3. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply but it didnt work :(
     
  4. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    You could try this.

    Go to your device manager under Control Panel, System, and Hardware. Uninstall your device and reboot. When your system comes back up it should automatically reinstall the device drivers. Maybe something got corrupted, this should clear it up.
     
  5. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    are you sure this will install them agian?
     
  6. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    Yes. It's just like when you add 'new' hardware. It will start up the wizard. Drivers for your cd and dvd drives are built into Win XP. All automatic to reinstall them.

    IF you were using any non standard drivers for your cd/dvd drives, just have your disk for that ready.
     
  7. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    i deleted the drivers but nothing happens after restart
     
  8. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    Are you saying that the drivers reinstalled and this did not solve your issue?
     
  9. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
  10. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    The drivers SHOULD have reinstalled. It puzzles me why they did not. Go back to the Device Manager and Right Click on the CD/DVD drive that is giving you problems. Are there any Yellow or Red flags?

    You could try to download drivers for your burner from HP. Then click on Update Drivers for your burner, after right clicking as noted above. There is a wizard giving a choice to update from a cd or location of your choice after downloading said drivers.
     
  11. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    i know i can download drivers BUT i need to burn the iso to a cd but i cant because my burner doesnt work
    and there is no flags
     
    Last edited: May 9, 2007
  12. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    Maybe your burner is shot. Can you remove it and try it on another machine. You could try putting a new one in your current setup. I know if you buy a burner at Best Buy (for example) and then find it does not work, you can return it. That's one way to find out which is which. Burners online, ie. Newegg, are fairly inexpensive (and easy to install).
     
  13. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    ok im going to buy a new burner thanks for the help :)
     
  14. sorrow93

    sorrow93 Regular member

    Joined:
    Dec 5, 2006
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    26
    @pokepoke1
    goodluck and sorry I wasn't much help.
    it still puzzles me why the speed said N/A normally one would at least have the option "maximum"
    You owned the burner very long??
    burned many discs?
    the burners these days are so cheap wish you the best
     
  15. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    I cant belive it!!
    i just somehow burned a movie to a dvd!!!
    but i dont know what i did!!
    but i cant burn anymore because i dont remember what i did
    i now have another problem with nero:
    info tool shows write speed!!!
    but when i try to burn something with nero its stuck on 5% for the whole time

    How do you think i burned a movie on a dvde with no problems but now when i try to burn other things it just stuck on 5%?

    EDIT: 7 min after 5% it said that there were a recorder error
     
    Last edited: May 11, 2007
  16. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    I take it that you bought a new burner and it seems to be working now.

    Whatever is stuck during the burn, probably had a problem in the rip process.
     
  17. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    BTW, you should edit you last post to remove movie name! Just out in theaters, your copy can't be legal.
     
  18. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    i didnt get a new burner yet
    i always get the 5 % stuck thing
     
    Last edited: May 11, 2007
  19. rulisky

    rulisky Regular member

    Joined:
    Apr 26, 2006
    Messages:
    809
    Likes Received:
    0
    Trophy Points:
    26
    OK.

    Now it seems the problems have changed somewhat. You are able to start burning, but run into a different set.

    Try to find your Nero log from the failed burn. I am not good at reading these. But, if you post the log here, there are some members that ARE good. You should be able to get further help/advice from them.

    Good luck.
     
  20. pokepoke1

    pokepoke1 Member

    Joined:
    Jul 21, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
    where do i find the log?
    thanks for the reply
     

Share This Page