1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

burning svcd

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by shag, Nov 10, 2003.

  1. shag

    shag Guest

    once I have converted my file to svcd it is too large to fit on one cd how do I split the file into usable sizes in order to fit on to 700 mb disks
    Also I don't see the movie in the window when I clip it to fit the disk using tmpgenc any ideas.thanks
     
    Last edited by a moderator: Nov 12, 2003
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Well You should Know that you can get aprox 800mb on a 700mb CD-R in SVCD Format, and if you used tmpgenc to encode your Files then you can use Tmpgenc to cut the files into Parts, You Just run Tmpgenc and go to "File" to "Mpeg Tools" to "Merge & Cut" and Load you file in and Edit it, Just Make sure you choose "Super-Video-CD" from the Dropdown Menu and NOT "Mpeg2" or the Resulting File will not be SVCD Compliant...Cheers
     
  3. dbecker

    dbecker Regular member

    Joined:
    Nov 4, 2002
    Messages:
    306
    Likes Received:
    0
    Trophy Points:
    26
    you should really split the file at the time of encoding. Go here http//entiendo.gotnet.net to see how it should be done
     
  4. shag

    shag Guest

    thanks guys
     
  5. shag

    shag Guest

    FURTHER TO MY FIRST QUESTION WHEN I DROP IN MY FILE TO TMPGENC AND BATCH ENCODE IT TO SIZE I DON'T SEE ANY MOVIE IN THE PREVIEW SCREEN, ANY IDEAS
    THANKS
     
  6. gsuscrazy

    gsuscrazy Regular member

    Joined:
    Jul 5, 2003
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    26
    lol....enable preview....?
     
  7. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    The Preview should be enabled by default, so if you didn"t turn it off then it is Probably on and you aren"t seeing the Preview for some other reason...Most of the time this Problem can be fixed by going to "options" to "enviromental settings" to "Vfapi Plugins" and raise the "Direct show File Reader" to "2".....Cheers
     

Share This Page