1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning Videos onto DVD -R's , and freeze about half way through...please help

Discussion in 'DVDR' started by redhatman, Mar 26, 2005.

  1. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    Hey, I have been burning a lot of dvd's lately by taking an avi video using "MainConcept MPEG Encoder" to convert it to dvd format, ... then I have "DVD-lab PRO " to mix it into Video_TS and stuff. I then burn the dvd in "DVD-lab PRO ". I play back the movies on my dvd player and they always work fine for about the first half (about somwhere around there) Then there will be a frozen video picture and the audio will keep on going and the video Stops. I am using Fujifilm DVD -R's along with a ORITRON DVD Player (can play all types of burned media). It would be much appreciated if you could help me. Thanks a lot
    -Pat (redhatman)
     
  2. jim_dandy

    jim_dandy Active member

    Joined:
    Jan 9, 2004
    Messages:
    2,493
    Likes Received:
    0
    Trophy Points:
    66
    It sounds like bad media,but normally fuji's are pretty good.
    What is the media I.D on those fuji's,some are prodisc and thats not the best.
     
  3. redhatman

    redhatman Regular member

    Joined:
    Mar 11, 2005
    Messages:
    170
    Likes Received:
    0
    Trophy Points:
    26
    ok,.. i cant find the media I.D. but i can tell you that it is not bad media because that happens when I burn it in Video_TS format. I made some other cd's on DVD-R's from the same pack, but i burned .m2v files and they playback fine... can you still help? Thanks a lot.
    -Pat (bettylou133)
     

Share This Page