1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burning Wii With Nero

Discussion in 'Nintendo Wii / Wii U' started by Menion, Apr 19, 2007.

  1. Menion

    Menion Regular member

    Joined:
    Sep 20, 2005
    Messages:
    332
    Likes Received:
    0
    Trophy Points:
    26
    Ok So I got A Wii Disc and Used Rawdump 2.0 to extract into ISO file and the size came out correct and Went to burn with Nero, I have a TDK 880N Burner (btw I used the LG to back up the game) As Im burning with Nero @ 2X the The Writing Proccess seems to stay consistent but the Buffer Readers are going Up and down constantly, Is this normal for burning Wii ISO's or is there something wrong with this?
     
  2. ghostboy6

    ghostboy6 Regular member

    Joined:
    Apr 14, 2007
    Messages:
    160
    Likes Received:
    0
    Trophy Points:
    26
    im not sure about the others but its normal for me when i use nero for burning any media ;)
     
  3. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    the buffer is only what the program is caching ready to burn on the disc the reason for the buffer emptying is for some reason it is emptying the buffer faster than it can fill it

    mine hardly moves at all at 4x which is faster than you burn at so it could be due to you maybe using the harddrive for other things whilst you are burning from it. Are you downloading to it or doing anything else while you are burning? is the hard drive nearly full. Does the temp folder need emptying?

    it may be your machine is old and slow? i dont know its spec
     
    Last edited: Apr 20, 2007
  4. Menion

    Menion Regular member

    Joined:
    Sep 20, 2005
    Messages:
    332
    Likes Received:
    0
    Trophy Points:
    26
    well I guess its fine I burned Wii Play, Mario Sunshine, Configuration disc and all work just fine on the Wii so I guess I'll just ignore it. :) thanx Though btw the specs are

    Win XP
    P4 3.2Ghz
    512DDR2
    80GB Sata

    has served me well in everything else it just seemed strange
     
  5. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    machine seems fast enough

    maybe it was busy downloading or something earlier
     

Share This Page