1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BURNING with NERO 6

Discussion in 'DVDR' started by dpballey, Mar 10, 2005.

  1. dpballey

    dpballey Member

    Joined:
    Mar 10, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    System Configuration
    P-4 3GHz ,
    Windows XP
    Intel 865GVHZ,
    1GB DDR (400 FSB)Memory
    DVD Burner ASUS- 0804P
    HDD 40 GB, 7200 RPM

    Partition Type: NTSC
    Nero Version : Nero 6.6.0.1
    DMA 'ON'
    ASPI: No ASPI installed

    Problem: When I use MPEG 2 file to burn DVD (03 hrs MPEG2 file), I am not able to burn DVD Image to my hard disk. When I clik to the 'Burn' button , Nero starts burning and after making a file of size 1580Kb, it stalls. I have tried many times but everytime it stalls after making DVD Image of size 1580 Kb.
    I have even tried this after uninstalling Nero with Nero Clean tools. But the problem persists.
    What could be the probelm?
    My Processor is running at 200 MHz Bus Speed. I read somewhere that P-4, 3GHz should be running at 300 MHz Bus Speed. How to do this?
    Pls help!
    Thanks
     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    O.K., so you have some mpegs and you want to create dvds out of them. Try this:
    At Nero StartSmart, choose 'dvd', then 'make your own dvd video', then 'add video files', search and paste your mpegs, click 'more' at bottom of window to adjust video settings if necessary, click 'next', then follow the lead from there.
    Good luck!
     

Share This Page