1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

burning xbox iso's.....and they don't boot

Discussion in 'Convert DVD to another format' started by eviled, Feb 5, 2003.

  1. eviled

    eviled Member

    Joined:
    Feb 5, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have a Sony dru500a DVD burner.
    My PC is a 1.6 AMD with 512MB ram.
    I am using PRINCO DVD-R.
    I am using the Matrix MOD set to mode 4 with the xtender v1.1 cracked BIOS.

    I have used DVD decrypter v3.1.4.0, Nero v5.5.10.? & Record Now Max v4.5. PrimoDVD v2.0 & Discjuggler v4 can't find my DVD burner.
    So far I have burned Halo, Monopoly Party, Frogger Beyond, Outlaw Golf, Bloodwake(on CD-RW) and 2 MAME-X CD's.

    Only Bloodwake, Halo and the MAME CD’s have booted in my Xbox. The rest just go to the regular Microsoft dashboard. I have also tested these CD's in another Xbox with the same chip and BIOS but newer kernel. Any one have and suggestions? Thanks.
     
  2. Daleon

    Daleon Member

    Joined:
    Sep 11, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I use two tools for all my Xbox backups. xiso and RecordNow DX, need to get MAX.

    Once you rip you can use xiso to make an image and burn it with Nero. I wouldn't use .10, i think .9.x worked better.

    Or you can use Record Now and just set it to UDF mode and point it at the directory to burn. These burns can have some drawbacks, as in over using the dvd-rom some or to much accessing. I haven't had the problem yet.

    Between these two i've not run into a backup I could not do.

    Oh, and I use strictly TDK DVD-R's for my Xbox games. There a little expensive, but very solid quality and I like all of mine to look alike. I have the Pioneer AO4 though so may be some differences for yours.
     
    Last edited: Feb 5, 2003
  3. eviled

    eviled Member

    Joined:
    Feb 5, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am not making the ISO's. I have the warez releases. I got them all to run fine by putting the chip into MODE 2 and using the BIOS that came with this:

    EvolutionX.v1.8.3285.With.Dashboard.&.EvolutionX.D.6.Bios

    going to try MODE 3 & 4 tonight also.
     
  4. Biosgain

    Biosgain Guest

    open prassi full application (get newer version) for burning global image (g.i) locate the folder where ISO image is,select the other option from drop down box that has ISO,BIN etc images

    you`ll know when you`ve done right when the ISO image suddenly appears,select the ISO image & burn at 1x speed!
     

Share This Page