1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Burnt DVD's playing inconsistently?

Discussion in 'DVD players' started by rjessa, Apr 3, 2005.

  1. rjessa

    rjessa Regular member

    Joined:
    Mar 19, 2005
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    26
    I have burnt (Using Nero) my home made movies vai capture in MM2, editing, using TMPGEnc to encode then using IFOedit to make DVD files and burn with NEro. The result is inconsistent running on my home DVD player (Toshiba SD3109. Sometimes it says loading for the longest time, then it starts to play, and at times it does not play. Cannot figure this out, very frustrating. Anyone has any suggestions? I have tried diff. media (Sony, Verbatim, Ritek). Some times it plays sometime not. On other DVD players works like a charm.
     
  2. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Maybe your dvd player/s don't like the format you are using. If you are using +R and your burner has bitsetting capabilities, then change the booktype of you +R media to DVD-Rom. What speed are you burning at?
     
  3. rjessa

    rjessa Regular member

    Joined:
    Mar 19, 2005
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    26
    I am using -R format, and how does the bitsetting work, I mean where do I change it? I am burning at x4 speed.
     
    Last edited: Apr 12, 2005
  4. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    First, have you tried +R discs yet?
     
  5. rjessa

    rjessa Regular member

    Joined:
    Mar 19, 2005
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    26
    I have not, I will try this and let you know.
     

Share This Page