1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can burn anything EXCEPT a 'VIDEO_TS' folder!!??

Discussion in 'DVD±R for advanced users' started by jeffj, Mar 31, 2003.

  1. jeffj

    jeffj Guest

    I really have no idea what is going on here.

    basically, out of the blue, my DVD writer (cendyne version of the pioneer 105) will not burn folders named VIDEO_TS or AUDIO_TS. I have successfully burnt about 15 DVD backups using Recordnow Max up to yesterday. now nothing.

    I can burn ANYTHING except folders named VIDEO_TS or AUDIO_TS.

    the really weird thing is that if I re-name the VIDEO_TS or AUDIO_TS folders to anything else, like A_TS and V_TS, everything works perfectly. When I try again with the correct folder names, recordnow just gives me a pop-up box with 'job terminated with errors'. The log also tells me nothing, it just references and error-1 code.

    I really don't understand what is going on. The ONLY thing that has changed on my system is that I installed WinDVD4, which I have now uninstalled. No help. I have also uninstalled and reinstalled Recordnow Max with the same result. Also run the PxEngine update.

    this is really strange. if anyone has any suggestions (maybe there is a reg entry that I have to change somewhere) please let me know. I am starting to get ready to just blow everything away and re-format.

    thanks for the help,
    -jeff
     
    Last edited by a moderator: Mar 31, 2003
  2. thingimij

    thingimij Guest

    maybe its the way that the program checks the dvd structure before it burns meaning there might be something wrong with the files, as soon as it can see a VIDEO_TS folder it will check that the files inside that folder are a correct dvd structure thats why when you rename the folder it accepts it as a simple data job, have you tried a different dvd ?

    thingimijig.
     
  3. jeffj

    jeffj Guest

    I tried 2 different backups - jackass and malina with the same result. and both play fine off the harddrive.

    it is a good suggestion that something maybe wrong with the file structure. I think that I will try to re-rip one of the other backups that I made and see what happens.

    I did also try nero express and did not have any luck with the video_ts folders.

    thanks for the help,
    -jeff
     
  4. jeffj

    jeffj Guest

    thingimijig,
    you were exactly correct. I guess I did not complete the Get VTS sectors step in the ifo_edit process. thanks for the suggestion, I really wasted a lot of time on this.
    -jeff
     

Share This Page