1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can burn CD's but not DVD's?

Discussion in 'DVDR' started by CReuss, Mar 9, 2007.

  1. CReuss

    CReuss Member

    Joined:
    Mar 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Hello everyone. I have an unusual problem that I can't seem to solve. I built a computer for my mother who lives in another state and it runs great except for the fact that she can not get it to burn DVD's but it will burn CD's.


    Her computer consists of:


    Motherboard- GIGABYTE GA-965P-S3 LGA 775
    Hard Drive- Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive
    CPU- Intel Core 2 Duo E6400
    GPU- EVGA 256-P2-N518-RX GeForce 7800GT 256MB 256-bit GDDR3 VIVO PCI Express
    RAM- OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800
    DVD Drive- SONY Black 16X DVD-ROM 48X CD-ROM IDE
    DVD Burner- SONY Black 16X DVD+R 8X DVD+RW 8X DVD+R DL 16X DVD-R 6X DVD-RW 5X DVD-RAM 16X DVD-ROM

    I installed Win XP Pro on the machine and tested it out for a few days and everything seemed great with it. I neglected to burn a DVD though. I did burn a CD when I had it and it worked and I just figured that if it burned a CD it would burn a DVD. I installed Nero 7 because I knew it would be easy for her to use and it came with the Burner so it was a no brainer. The problem is she can't burn DVD's at all. She want's to just burn Data to DVD-RW's but it fails right from the get go as soon as she tried to burn. She can burn CD's with no problems. I thought maybe it was a faulty burner so I bought her a Light On DVD Burner and shipped it to her. She installed it with my help over the phone but it does the same thing. It will burn CD's but not DVD's? So does anyone have a clue what is going on? Both the DVD ROM drive and the burner are connected through the IDE cable. Both drives were set to Cable select with the jumper on the back and the Burner is on the end of the cable(Master). They both show up in the BIOS and in Windows correctly. I don't know seems really odd that it will burn CD's and not DVD's? I had her buy 3 different types of DVD's as well an none of them work. Any suggestions would be greatly appreciated. I live in Michigan and she is in Florida so she is coming up in a few weeks to visit and she is going to bring it with her so I can fix the problem. I have only installed Nero 7 on this machine. The Sony Burner came with Nero 7 and so did the Lite-On. I removed the first copy of Nero 7 before installing the second and still get the same error with the Lite-On as I did with the Sony? I have searched these forums for hours and can't seem to find my answer. I have looked into the DMA issue but can't seem to resolve it. Here are some screenshots of the problems and a log file from Nero after a failed attempt.



    [​IMG]

    This I think has something to do with the problem. Both ROM drives are showing up as SCSI devices? Even the Hard Drive shows up as SCSI? I have updated all chipset drivers from the Gigabyte website I don't know why this is happening?

    [​IMG]


    I have also noticed that in the Device manager under IDE ATA/ATA PI Controllers I am unable to set the transfer mode. I should be able to set what mode I want. The picture shows that it doesn't even know what mode it is using currently?

    [​IMG]

    I have no idea what is going on here but apparently the 2 IDE ROM Drives are being controlled by the SCSI/RAID controller WTH?!!!!!!
    [​IMG]
    [​IMG]

    here is a copy of the log from Nero after the failed burn.

    Windows XP 5.1
    IA32
    WinAspi: -
    ahead WinASPI: File 'C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll': Ver=2.0.1.74, size=164112 bytes, created 11/2/2004 1:54:32 PM

    NT-SPTI used
    Nero Version: 7.2.3.3
    Internal Version: 7, 2, 3, 3
    (Nero Express)
    Recorder: <LITE-ON DVDRW LH-18A1P> Version: GL0F - HA 1 TA 0 - 7.2.3.3
    Adapter driver: <IDE> HA 1
    Drive buffer : 2048kB
    Bus Type : via Inquiry data (1) -> ATAPI, detected: ?
    Connected to MMC as unknown drive with class-nr : 1
    Drive is autodetected - recorder class: Std. MMC recorder
    CD-ROM: <SONY DVD-ROM DDU1615 >Version: GYS1 - HA 1 TA 1 - 7.2.3.3
    Adapter driver: <IDE> HA 1

    === Scsi-Device-Map ===
    DiskPeripheral : SATA WDC WD2500 JRAID Port 4 ID 0 DMA: Off
    CdRomPeripheral : LITE-ON DVDRW LH-18A1P GL0F JRAID Port 4 ID 1 DMA: Off
    CdRomPeripheral : SONY DVD-ROM DDU1615 GYS1 JRAID Port 4 ID 2 DMA: Off

    === CDRom-Device-Map ===
    LITE-ON DVDRW LH-18A1P D: CDRom0
    SONY DVD-ROM DDU1615 F: CDRom1
    =======================

    AutoRun : 1
    Excluded drive IDs:
    WriteBufferSize: 83886080 (0) Byte
    BUFE : 0
    Physical memory : 2046MB (2095532kB)
    Free physical memory: 1683MB (1724196kB)
    Memory in use : 17 %
    Uncached PFiles: 0x0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    9.3.2007
    ISO compilation
    10:35:37 AM #1 Text 0 File Isodoc.cpp, Line 6427
    Iso document burn settings
    ------------------------------------------
    Determine maximum speed : FALSE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : FALSE
    Multisession : TRUE
    Multisession type: : Start multisession
    Burning mode : DAO
    Mode : 1
    ISO Level : 1 (Max. of 11 = 8 + 3 char)
    Character set : ISO 9660
    Joliet : TRUE
    Allow pathdepth more than 8 directories : TRUE
    Allow more than 255 characters in path : TRUE
    Write ISO9660 ;1 file extensions : TRUE

    10:35:37 AM #2 Text 0 File ThreadedTransfer.cpp, Line 531
    ReadBuffer-Pipe got 81920KB of Memory

    10:35:37 AM #3 Text 0 File Reader.cpp, Line 124
    Reader running

    10:35:37 AM #4 ISO9660GEN -11 File Geniso.cpp, Line 3312
    First writeable address = 0 (0x00000000)

    10:35:37 AM #5 Text 0 File Burncd.cpp, Line 3400
    Turn on Disc-At-Once, using DVD media

    10:35:37 AM #6 Text 0 File DlgWaitCD.cpp, Line 290
    Last possible write address on media: 2297887 (510:38.37, 4488MB)
    Last address to be written: 607 ( 0:08.07, 1MB)

    10:35:37 AM #7 Text 0 File DlgWaitCD.cpp, Line 302
    Write in overburning mode: NO (enabled: CD)

    10:35:37 AM #8 Text 0 File DlgWaitCD.cpp, Line 2733
    Recorder: LITE-ON DVDRW LH-18A1P, Media type: DVD-RW
    Disc Manufacturer: RITEKW - 01
    Disc Application Code: 64, Disc Physical Code: 214

    10:35:37 AM #9 Text 0 File DlgWaitCD.cpp, Line 474
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================

    10:35:37 AM #10 Text 0 File ThreadedTransferInterface.cpp, Line 847
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 ()
    2 indices, index0 (150) not provided
    original disc pos #0 + 608 (608) = #608/0:8.8
    relocatable, disc pos for caching/writing not required/ required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 608 blocks [D: LITE-ON DVDRW LH-18A1P]
    --------------------------------------------------------------

    10:35:37 AM #11 Text 0 File ThreadedTransferInterface.cpp, Line 1059
    Prepare recorder [D: LITE-ON DVDRW LH-18A1P] for write in CUE-sheet-DAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc not fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 1245184, ISRC ""
    DAO layout:
    ===========
    __Start_|____Track_|_Idx_|_CtrlAdr_|_RecDep__________
    0 | lead-in | 0 | 0x41 | 0x00
    0 | 1 | 0 | 0x41 | 0x00
    0 | 1 | 1 | 0x41 | 0x00
    608 | lead-out | 1 | 0x41 | 0x00

    10:35:37 AM #12 Text 0 File SCSIPassThrough.cpp, Line 39
    SPTILockVolume - completed successfully for FCTL_LOCK_VOLUME

    10:35:37 AM #13 Phase 24 File dlgbrnst.cpp, Line 1730
    Caching of files started

    10:35:37 AM #14 Text 0 File Burncd.cpp, Line 4231
    Cache writing successful.

    10:35:37 AM #15 Phase 25 File dlgbrnst.cpp, Line 1730
    Caching of files completed

    10:35:37 AM #16 Phase 36 File dlgbrnst.cpp, Line 1730
    Burn process started at 2x (2,770 KB/s)

    10:35:37 AM #17 Text 0 File ThreadedTransferInterface.cpp, Line 2707
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    10:35:37 AM #18 Text 0 File DVDMinusRW.cpp, Line 266
    Perform 'Quick Format' (type 15h) to set disc in 'Restricted Overwrite Mode'.

    10:35:37 AM #19 Phase 136 File dlgbrnst.cpp, Line 1730
    Quick Format DVD-RW

    10:35:37 AM #20 SPTI -1065 File SCSIPassThrough.cpp, Line 291
    D: CdRom0: SCSIStatus(x02) WinError(0) NeroError(-1065)
    Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
    Sense Code: 0x20
    Sense Qual: 0x00
    CDB Data: 0x04 11 00 00 00 00 00 00 00 00 00 00
    Sense Area: 0x70 00 05 00 00 00 00 0A 00 00 00 00 20
    Buffer x0365a400: Len xc
    0x00 82 00 08 00 00 00 00 54 00 00 10

    10:35:37 AM #21 CDR -1065 File ThreadedTransferInterface.cpp, Line 1799
    Invalid command
    D: LITE-ON DVDRW LH-18A1P

    10:35:37 AM #22 TRANSFER -27 File ThreadedTransferInterface.cpp, Line 1799
    Could not perform start of Disc-at-once

    10:35:38 AM #23 Phase 38 File dlgbrnst.cpp, Line 1730
    Burn process failed at 2x (2,770 KB/s)


    Existing drivers:

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
     
    Last edited: Mar 9, 2007
  2. 300bowler

    300bowler Regular member

    Joined:
    May 16, 2006
    Messages:
    1,918
    Likes Received:
    0
    Trophy Points:
    46
    Have u tried resetting the DMA on, by uninstalling the drivers for the ide controllers and the burner.

    Here is a GUIDE how to do that

    It isn't showing any drivers this is weird.

    This version of nero might buggy wait for another AD member to give ya a more stable version.
     
  3. CReuss

    CReuss Member

    Joined:
    Mar 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
     
    Last edited: Mar 9, 2007
  4. dialysis1

    dialysis1 Regular member

    Joined:
    Mar 13, 2006
    Messages:
    4,367
    Likes Received:
    0
    Trophy Points:
    46
    Are your DVD drives on a separate cable or are they on the same one your hard drive is on?
     
    Last edited: Mar 9, 2007
  5. CReuss

    CReuss Member

    Joined:
    Mar 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    The Hard Drive is connected through a SATA cable. The ROM-Drives are both connected to the IDE cable and each drive is set to cable select with the Burner at the end of the cable making it the master.

    After doing a ton of research on the net it seems to have something to do with the JMicron driver for this board? Anyone have a clue how to resolve it though?
     
    Last edited: Mar 9, 2007
  6. CReuss

    CReuss Member

    Joined:
    Mar 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I think I am going to try a fresh install and put the Hard Drive on the Intel ICH8 SATA ports to see if I can resolve this horrid issue.
     
  7. CReuss

    CReuss Member

    Joined:
    Mar 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I found this on the New Egg sight under the review section for this Gigabyte mmotherboard. Seems this is the problem. I am sure I tried this already and it did nothing for me so I am not sure if this has to be done right from a fresh install or what?



     

Share This Page