1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can gpsp work on firmware 3.71 m22-2????!!!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by idkwhoiam, Jan 16, 2008.

  1. idkwhoiam

    idkwhoiam Member

    Joined:
    Jan 16, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    well as u can c i wanna try 2 put gba games on my psp im just wondering if u can can games on the firmware 3.71 m22-2 o nd i have a fat psp not a slim
     
  2. mrgooey

    mrgooey Regular member

    Joined:
    Nov 5, 2005
    Messages:
    4,058
    Likes Received:
    0
    Trophy Points:
    46
    yes, but u need the 1.5 add on
     
  3. pogi1100

    pogi1100 Regular member

    Joined:
    Sep 9, 2007
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    It can work without 1.5 kernel if you load it through eloader...
     

Share This Page