1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CAN I DOWNGRADE WITH BURNOUT LEGENDS????

Discussion in 'Sony PSP - Mod and firmware discussion' started by ajbro111, Jun 7, 2007.

  1. ajbro111

    ajbro111 Member

    Joined:
    Jun 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hey i dont have gta but i have Burnout legends wich has an updat for 1.52 on it. if gta has 2.0 on it then why cant it do it with 1.52??? i want to downgrade it so bad and i cant find the gta 2.0 version
     
  2. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    sorry friend, you need the unpatched GTA:LCS which has the 2.0FW (NOT 2.6-that is the patched version and will not work!!)update in order to downgrade your PSP-because it has the exploit patch that works with the downgraders..

    try and get a copy off of eBay or your local gamestop/EB games
     
  3. ajbro111

    ajbro111 Member

    Joined:
    Jun 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    whats the difference from gta's 2.0 and burnout's 1.52 is it the downgrader that chosed gta or is there something special about gta's update
     
  4. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    there is an exploit within the game itself that is used for the downgraders, and is the only known one at this time-you're just going to have to get a copy of GTA...
     
  5. ajbro111

    ajbro111 Member

    Joined:
    Jun 7, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok thanks i just wanted to know that you can now delete this thread
     

Share This Page