1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can i play mame emulator on 3.03oec? please help

Discussion in 'Sony PSP - Mod and firmware discussion' started by rinny888, May 7, 2007.

  1. rinny888

    rinny888 Guest

    can i play mame emulator on 3.03oec? please help as i carnt relly find any info on it is there a fastloader avail thanks
     
  2. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    ? are you talking about ISOs or roms from another system?

    clarify.....
     
  3. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
  4. rinny888

    rinny888 Guest

    hi it would be roms
     
  5. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    wow fastloader runs isos, and older ones at that...the emulator would work like normal homebrew, im gussing. i don't know why it would be different
     

Share This Page