1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can I re-run 3.03 OE-A firmware update ?

Discussion in 'Sony PSP - Mod and firmware discussion' started by rlvdijk, Jan 7, 2007.

  1. rlvdijk

    rlvdijk Member

    Joined:
    Dec 19, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    Can I re-run the 3.03 OE-A firmware update ? If so, just re-run the easy-updater from 3.03 OE-A ?

    Reason: Recently I've updated from 1.50 to 3.03 OE-A and everything worked fine. After that, I connected my PSP to my PC through the Sony Media Manager. Since then I cannot play ISO's anymore. It simply says: "No games".

    Could this be caused by the Sony Media Manager ?
     
  2. bongguru

    bongguru Regular member

    Joined:
    Dec 18, 2006
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    26
    I'm not sure about Sony media manager or if that would cause your iso's not to work as i don't use it myself, If you want to reinstall 3.03OE-A i think it would be safer to run the installer and install the recovery files if you haven't already done so,Then boot into the recovery screen and run the third option /PSP/GAME/RECOVERY/EBOOT.PBP and return to 1.50 then install 3.03OE-A again clean.I hope this helps.
     
  3. rlvdijk

    rlvdijk Member

    Joined:
    Dec 19, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I guessed that would be the steps to do it.

    But: "it would be safer to run the installer and install the recovery files " How should I do this ? The 3.03 OE-A installer ? Does this install the recovery files ? Should I reformat my memory stick ?

    I know of the option to go to the recovery mode (already saw it but didn't use it).
     
  4. bongguru

    bongguru Regular member

    Joined:
    Dec 18, 2006
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    26
    First of all check in the /PSP/GAME/RECOVERY and see if the Eboot.PBP is there,if it's not did you use an easy installer? did it give you the option to install 3.03OE-A or install the recovery files?,if it does give you the option to install the files then do that if you don't already have them on your card,if you didnt use an easy installer go here: www.psp-hacks.com for the file just pick the basic installer for 1.50,then run the installer to install the recovery folder to your card.Once you have installed the recovery files go into the recovery screen and select the third option.If you have any problems PM and i will send you my AOL/MSN name..
    Good luck.
     
  5. rlvdijk

    rlvdijk Member

    Joined:
    Dec 19, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Thanks !! It worked fine. From 3.03 OE-A to 1.50 and back again.
     
  6. bongguru

    bongguru Regular member

    Joined:
    Dec 18, 2006
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    26
    No probs,I'm glad everything went ok.Anything else i can help with just PM me and i will help all i can.
     

Share This Page