1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can someone help me with imgburn

Discussion in 'DVD Shrink forum' started by jeff16bbn, Jun 28, 2007.

  1. jeff16bbn

    jeff16bbn Member

    Joined:
    Jun 26, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I am making a backup for the first time and I have followed the guide made by alkohol (forums.afterdawn.com/thread_view.cfm/334154)
    I went strait from DVDFab HD Decrypter to DVD Shrink 3.2 to ImgBurn. Everything went smooth with no problems and i began burning using image burn and it gets to 100% and then the disk pops out when it says "verifiy sectors..." at the bottum.
    Then and error shows up which says

    I/O Error!

    Device:[1:0:0] TSSTcorp CD/DVDW TS-L532A TI51 (E:0 (ATA)

    ScsiStatus 0x02
    Interpretation: Check Condition

    CDB: 28 00 00 00 00 00 00 00 01 00
    Interpretation: Read (10)-Sector: 0

    Sense Area: F0 00 05 00 00 00 00 0A 00 00 00 00 21 00 00 00 00 00
    Interpretation: Logical Block Address out of Range

    Can someone tell me what went wrong/What I did wrong?

    Thanks!!
     
  2. MichaelP1

    MichaelP1 Guest

    hummm . i bet the playback of the disc will work? try it

    1. make sure your firmware is up to date on your drive/burner. check here

    http://forum.rpc1.org/dl_all.php

    2. make sure you are using good media like Taiyo Yuden or Verbatim burning NO faster than 8x

    3. try uninstalling and doing a clean reinstall and check your settings within the program
     
  3. jeff16bbn

    jeff16bbn Member

    Joined:
    Jun 26, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    hey michaelp1 thatnks for the help..i will try everything you said and let you know what happens. Thanks again
     

Share This Page