1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can you Experts fix this? Please!

Discussion in 'Xbox 360 - Modding & Hacking' started by jason9091, Jul 20, 2011.

  1. jason9091

    jason9091 Member

    Joined:
    Jul 19, 2006
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    I recently flashed my benq from 1.6 to 1.9, but when it sent it...it said write verification failed...So i tried to erase the drive and flash back to stock and start all over again....Got it to go in vendor mode, but when i push the read buttom it says...Invalid Status 0x50???
    I've tried reading...erasing..writing ...nothing always says Invalid Status 0x50...
    I even tried DosFlash...it finds the drive...but when i want to read, erase, or write it locks up??? Whats going on with this drive??
     
  2. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    You cannot read a erased drive. Send erase is for liteon drives only. Do you have a dump of the FW? If not, it's screwed. If you do, then just reflash.
     
  3. jason9091

    jason9091 Member

    Joined:
    Jul 19, 2006
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    I saved the my old firmware before i did anything, but if i try to load it in source or target...spoof...then write i still get that invalid status error message? Any ideas?..Thanks for the help
     
  4. xXHCOxX

    xXHCOxX Member

    Joined:
    Jul 14, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Did you put it into intro/Device ID ? When you do that your suppose to turn the drive off and on fast. Which should put it in 0x72
     
  5. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    For BenQ:

    Hit send intro and power cyle after you hit ok. Then read and if you put the new firmware in the firmware folder it will auto load LT. Then write, then outro.
     
  6. jason9091

    jason9091 Member

    Joined:
    Jul 19, 2006
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    I can get it in to vender mode and the flash properties are good too...I think it puts it in 0x73? Whats 0x72? Is that the same?
    After that I chose read ...nothing ....invalid status.....try to write in stock or 1.9 firmware...nothing...invalid status? What am I doing wrong?
     
  7. jason9091

    jason9091 Member

    Joined:
    Jul 19, 2006
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    I can get it in to vender mode and the flash properties are good too...I think it puts it in 0x73? Whats 0x72? Is that the same?
    After that I chose read ...nothing ....invalid status.....try to write in stock or 1.9 firmware...nothing...invalid status? What am I doing wrong?
     
  8. xXHCOxX

    xXHCOxX Member

    Joined:
    Jul 14, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Sorry i meant 0x73 ,,, How are you connecting the drive to the pc ? Are you using the latest jungle flasher ? What operating system do you have ?
     
    Last edited: Jul 21, 2011
  9. jason9091

    jason9091 Member

    Joined:
    Jul 19, 2006
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    Via card 6921 (i think thats the numbers) sata...jungle flasher 1.84 ...windows XP....Thanks for the reply
     
  10. xXHCOxX

    xXHCOxX Member

    Joined:
    Jul 14, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    You should have a 6421 via card and download the new Jungleflasher http://tinyurl.com/d4wpxr,,, Make sure you don't install the drivers for the via card .. try the new jungle flasher and let me know
     
  11. jason9091

    jason9091 Member

    Joined:
    Jul 19, 2006
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    16
    Thanks You so much for the help....I figured it out...After I got good flash properties 0x73...i just kept trying benq unlock till it finally did it...then i was able to read the firmware and reflash...Thanks for helping me...
     
  12. xXHCOxX

    xXHCOxX Member

    Joined:
    Jul 14, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    No problem
     
  13. Modking30

    Modking30 Regular member

    Joined:
    Feb 16, 2010
    Messages:
    3,169
    Likes Received:
    0
    Trophy Points:
    46
    Yeah this is sometimes needed as it sends the magic keys since your drive was previously flashed.
     

Share This Page