1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot connect to Belkin WiFi Router from laptop network card

Discussion in 'PC hardware help' started by crmpicco, May 12, 2007.

  1. crmpicco

    crmpicco Member

    Joined:
    Oct 11, 2005
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    I would very much appreciate any help with this issue.

    Basically, I have a Samsung V25 Laptop with built-in Wireless Card. I have also got a Belkin Wireless Router - "ADSL2+ Modem with Wireless-G Router". ( http://www.hardwareplus.com.tr/conte...9yizcmvaq0.jpg ). It's very similar to that, except I have only one aerial.

    However, when going through the 'Quick Start Guide' and getting to the step to open my browser and go to '192.168.2.1' it doesn't connect and just displays the server error message...not connected...blah blah...you know the one. After going to that page i'm supposed to be given a Wizard to setup my router. But, obviously i'm not getting that.

    The guide states that if I don't get to the Wizard then my computer may have an IP address manually applied to the card??? It says i need to go into my Internet Protocol (TCP/IP) settings and enter my IP Address, SubNet Mask, Default Gateway, Preferred DNS Server and Alternate DNS Server.

    Now, when I go into 'Network Connections' in the CP the details pane down the left-hand side shows my IP as 169.254.151.97 and SubNet Mask as 255.255.0.0 but no Gateway/DNS Servers??

    What am I doing wrong? I've not had a chance to enter my username/password from my ISP (Virgin Media) at this stage.

    Help is much appreciated on this problem, spent ages trying different values in the IP settings - but not got very far. I've resert the router from the button on the back as well.

    Picco
     
  2. He_Man

    He_Man Regular member

    Joined:
    Jul 12, 2006
    Messages:
    782
    Likes Received:
    0
    Trophy Points:
    26
    when setting up 1st time u have to connect to the router with cables.after that type that in your browser and it will bring up that page u are looking for.wireless should then be good
    it may be that your wireless card doesnt support g networks?
     
    Last edited: May 13, 2007

Share This Page