1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot load iso file

Discussion in 'Sony PSP - Mod and firmware discussion' started by kaimira, Jun 8, 2007.

  1. kaimira

    kaimira Guest

    anyone know why i cannot load my gta vice game, when i can load others.

    thanks.
     
  2. Monarchy

    Monarchy Member

    Joined:
    Jun 8, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    You Using ISO's Games Or UMD To Play GTA?
     
  3. kaimira

    kaimira Guest

  4. Monarchy

    Monarchy Member

    Joined:
    Jun 8, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    what firmware are you in?
    use devhook or fastloader
     
  5. kaimira

    kaimira Guest

    3.40 oe-a
     
  6. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    corrupted ISO perhaps?
    I assume you have a game UMD in the slot, and your NO UMD disabled in the recovery console?
     
  7. kaimira

    kaimira Guest

    i have umd inside. and my recovery all three are disable
     
  8. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    all three in the advanced config?

    how about the NO UMD? is that disabled as well?

    when you go to the game tab on the XMB, does the picture for GTA show up? or no?

    it just sounds like a bad ISO otherwise...
     
  9. kaimira

    kaimira Guest

    it completely blank. but this iso i tried on friend psp. it working well. i check his config n mine all the same.
     

Share This Page