1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot Play ISO's, HELP WANTED!

Discussion in 'Sony PSP - Mod and firmware discussion' started by bruceleej, Aug 22, 2007.

  1. bruceleej

    bruceleej Guest

    I have installed the new Custom firmware 3.40 OE-A. I also have cso's but cannot play it. Dont know where to put the cso files in order to run it.
    Thanks any help is appreciated
     
  2. BrewAgent

    BrewAgent Regular member

    Joined:
    Jul 29, 2007
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    26
    access the PSPs link with the computer, put them in GAME folder (game 150 methinks).

    Makes sure that advanced settings are disabled in the recovery and no-umd is also as such. (To get to recover you turn off the PSP by HOLDING DOWN THE POWER BUTTON for 10 secs. Then hold right trigger and turn it on).
     
  3. bruceleej

    bruceleej Guest

    Already done it, but thanks for your help anyway. very Greatful.
     
  4. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    your cso's go into the ISO folder in the root of your memory stick-then you select them from the game menu on your psp just like an ISO...A cso is nothing more than a ISO that has been compressed to save space...
     
  5. BrewAgent

    BrewAgent Regular member

    Joined:
    Jul 29, 2007
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    26
    yeah.. but they're not working. :p

    Turning black? Are all the CSOs not working and ISOs workin?
     
  6. bruceleej

    bruceleej Guest

    They are now working perfectly now guys, Thanks very much for your help.
     

Share This Page