1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot run SNES, GENESIS, etc emulators on v3.03

Discussion in 'Sony Handhelds' started by japbt1, Mar 18, 2007.

  1. japbt1

    japbt1 Member

    Joined:
    Mar 4, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hey ppls,

    I posted a thread a few weeks ago (had v1.5, was told to upgrade to 3.03 OE? so I could run PSX 1 games) "Chanman" I think helped me out and advised that emulated games will work ok on 3.03, so I upgraded versions and unfortunately they dont work anymore. ISO's and PS1 games work all ok, but emulators wont.

    The error I get is: "The game could not be started, 8002014C"

    PLEASE HELP! ... Thanks in advance :)
     
  2. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Did you put your emulators in game or game150?
     
  3. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    You have to put them in the GAME 150 folder for them to work.
     
  4. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    Yes, i know...i was asking him which folder he put his in.
     

Share This Page