1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CANNOT UPDATE FIRMWARE

Discussion in 'Sony PSP - Mod and firmware discussion' started by lewischar, Feb 9, 2007.

  1. lewischar

    lewischar Member

    Joined:
    Feb 8, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I bought a jap 1000 1.50 firware psp and i updated to hacked 2.00 version so I could play my isos from mem stick. Now I'm trying to update to the official 3.03 firmware to hack it to 3.03 oe-c but it is not letting me. I've posted pictures of the screen shots i get when trying to update (they are a bit blurry). The yellow one is when i click on to update, thats all i can see. I can press x and o and they seem to do stuff but i can't see what they are doing (like as if there are menus that you can't see) and the blue screen is wot i see when i press x. Any ideas?
     
  2. lewischar

    lewischar Member

    Joined:
    Feb 8, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    DO you think i'd have to downgrade back to 1.50 then try it? I was going to do that using mphdowngrader but my anti virus stopped the overflow.tif file and had it named as trojan.pspbrick so that worried me and I never bothered.
     
  3. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    you will need to downgrade to 1.5, upgrade to 2.71 and then downgrade if you got the right motherboard, then upgrade to 3.03OE-C and for reference you dont upgrade with the official update then hack
     
  4. lewischar

    lewischar Member

    Joined:
    Feb 8, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    How would I downgrade back to 1.50, what would i need and can you tell me how to find it? My mate got his to a 3.03 oe-c by officially updating it to 3.03 first then doing it. Did you look at my screenshots and do you know what I'm talking about? cheers.
     
  5. lewischar

    lewischar Member

    Joined:
    Feb 8, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Another thing, how do i check if i have the correct motherboard on it?
     
  6. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    heres how to check the motherboard
    [​IMG]

    if you have the right motherboard

    download the 2.71 update

    make a folder in PSP/GAME called UPDATE (must be in CAPS)

    update to 2.71

    then use the 2.71 downgrader full to 1.5 then use this easy installer (thanks HEX) to 3.03OE-C
     
  7. lewischar

    lewischar Member

    Joined:
    Feb 8, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    There's nothing at all when I open my UMD drive. just the part of the mother board. No text on it.What motherboard types would I be looking for to be ablt to do that? Incase I have to open my psp up and have a look.
     
  8. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    well if its version 1000 i doubt it would have the new motherboards you probably got a TA-079
     
  9. lewischar

    lewischar Member

    Joined:
    Feb 8, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    So i cant do it then? I'd have to get another psp?
     
  10. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    no actually i think you have the right motherboard to do the downgrade but dont quote me on it (i dont think the downgrader works with a TA-082 mobo)
     
  11. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,831
    Likes Received:
    33
    Trophy Points:
    78
    Where did you get the MPH downgrader from? Going up to 2.71 is pure nonsense when you are on 2.00 because the 2.00 to 1.50 downgrade is the easiest so far. This version here should be clean.
     
  12. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    It is also the safest downgrader too.
     
  13. lewischar

    lewischar Member

    Joined:
    Feb 8, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    It's cool. Got it working. I had to use wab version changer to put it back down to 1.50 then update to 3.03 oe-c. I am a bit of a dumbass for not actually figuring that out sooner but cheers for your help guys. It's working a treat now.
     

Share This Page