1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cannot upgrade from 2.60 to 2.71

Discussion in 'Sony PSP - Mod and firmware discussion' started by itzy72, Mar 26, 2007.

  1. itzy72

    itzy72 Member

    Joined:
    Nov 14, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    hi i am having 1 BIG problem trying to upgrade my 2.60 to 2.71 i add a new folder in the psp folder then put the 2.71 firmware update into the update folder i then navigate to the update folder but my psp just keeps saying there are no games it does not recognise the update folder that i have added can someone help please
     
  2. itzy72

    itzy72 Member

    Joined:
    Nov 14, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    ok i was putting the update folder in the psp folder and not the game folder
    what i cannot understand is that i have now downloaded the 2.71 firmware updater and put it into the update folder in the game folder when i go to run the update it is saying corrupted data game cannot be started oh by the way i have a 2.60 with ic6001 motherboard please help
     
  3. MrrGone

    MrrGone Member

    Joined:
    Mar 25, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Why not just downgrade from where you're at (2.6)??? There is an executable program out there which even has voice prompts for every step of the way and you don't need to find anyone with a 1.5 to downgrade from 2.6. If you ask, I'm sure someone will provide a link (I did it so long ago, I don't remember where I saw it).

    In any case, going down from 2.6 is easy.
     
  4. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    i think u will rename you 2.71(firmware) eboot.pbp tp update.pbp and put it in game folder like :x/psp/game/update.pbp

    then it will now upgrade,,,

    search for 2.71 downgrader.,but read carefully the instructions coz u may brick you psp if u don't,,,charge your batter or better if it is plugged in..ok...
     
  5. itzy72

    itzy72 Member

    Joined:
    Nov 14, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    thanks that was what i was doing wrong so i removed the numbers and it updated to 2.71 thanks cheers
     
  6. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    no prob,,i wud recomend you to update to 3.03oe-c after you go down to 1.5...read carefully on instructions and i hope u don't brick our psp,,,,,
     

Share This Page