1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't burn file

Discussion in 'Convert DVD to another format' started by trub1o, Oct 21, 2004.

  1. trub1o

    trub1o Guest

    I'm receiving a message that " medium is not present" after dvd decryptor tells you to put a blank dvd-r in the burner drive. could someone please help.
     
    Last edited by a moderator: Oct 22, 2004
  2. trub1o

    trub1o Guest

    i'm useing dvd decryptor& dvd shrink 3.1
     
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Is this problem only with Decrypter? Has Decypter worked before?

    Have you tried altering the I/O settings?

    Tools > Settings > I/O then you try try the different interface options. If none of those work you should install an ASPI layer using this link:

    http://forceaspi18.w.interia.pl/

    Once you have an ASPI installed you can go back to the interface options than select "ASPI - WINASPI32.DLL"
     
  4. trub1o

    trub1o Guest

    I haven't been able to back up a dvd yet with the decryptor to see if in fact it is working because of the medium not present message.I'm able to do the shrink process but when it comes to the point to burn with dvd decryptor, I click on iso write and it prompts me to install a blank dvd-r. After I install the disk and wait for the copy symbol in the bottom of the window to highlight green I get the no medium present message right under the copy symbol. I have not tried to change the I/O settings.
     
    Last edited by a moderator: Oct 27, 2004

Share This Page