1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant connect to the internet

Discussion in 'Windows - Software discussion' started by neptune, Apr 26, 2007.

  1. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    cant connect to the internet with xp but can connect with vista

    i have looked in xp under network connections and they say connected.

    what could be wrong with xp thaT i cant connect to the internet.


    thanks
     
  2. Rickster0

    Rickster0 Regular member

    Joined:
    Feb 16, 2006
    Messages:
    373
    Likes Received:
    0
    Trophy Points:
    26
    Have you installed the xp drivers for your modem?
     
  3. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    this problem is driving me insane

    vista works fine with no problems at all

    and xp worked for months until now

    the only way i can get xp to work is to start my motherboard driver disk and when i try to install then internet connection will appear .
    but once restarted wont work again.

    dont know what i am missing in xp

    where can i find drivers for my modem

    not sure if this will fix the problem

    thanks
     
    Last edited: Apr 27, 2007
  4. Rickster0

    Rickster0 Regular member

    Joined:
    Feb 16, 2006
    Messages:
    373
    Likes Received:
    0
    Trophy Points:
    26
    Well i had a lot of problems till i got the drivers for the modem they usually come on a disk with the modem from your ISP or if not i am sure you can visit the site of your modem makers for the drivers.

    Try this to start you off if not then get back to me :)

    http://www.modem-drivers.com/
     
  5. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,867
    Likes Received:
    1
    Trophy Points:
    68
    You need to install all your drivers from your motherboard disc and then let it configure your network and then go to windows update and updat your modem drivers so that it does not fall in and out and fail.
     
  6. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    i installed my nvida nforce chipset driver then my internet works with xp . when i restart xp it wont work :( quote >>>>then go to windows update and update your modem drivers so that it does not fall in and out and fail. how do i do this

    also i have the cable modem disk it came with and only drivers on there are for usb. as i connect my modem threw ethernet conection and not usb .

    i can restart vista 100 times with no problems. not with xp tho .
    dont know why.xp dont like my modem or drivers ?
     
    Last edited: Apr 27, 2007
  7. Bobby728

    Bobby728 Member

    Joined:
    Mar 13, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    What Type of ISP are you using?Dial up,DSL ,Cable?Modems are for Dial up and fax.Network adapters are for Ethernet(cable,DSL).Go to Device manager and check if you already have your Drivers installed for which one your using.Usually you have a disk for modem drivers,and network adapter drivers.If it says your connected,and you still cant get on,it might be your IP address.
     
  8. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    i am using cable.network adapter drivers arghhhhhhhhhh.like i said if i reinstall my motherboard drivers my internet will work . but once i restart xp it wont work anymore :(
     
    Last edited: Apr 27, 2007
  9. neptune

    neptune Regular member

    Joined:
    Apr 17, 2006
    Messages:
    974
    Likes Received:
    0
    Trophy Points:
    26
    now it works and it looks like my ip has changed.i restarted 2 times and it works . strange.......
     
    Last edited: Apr 28, 2007
  10. BforeDusk

    BforeDusk Active member

    Joined:
    Sep 15, 2006
    Messages:
    6,570
    Likes Received:
    7
    Trophy Points:
    98
    I guess your xp is loosing drivers. Why?
    Use restore point, reinstall, fixinstall, whatever to correct xp.

    One Win98 machine, 2 accounts, on boot net is ok both accounts. If log-out and log-in as other user, no connection.

    BTW.
    Firefox has been always started to connect net after installation. Never writing or clicking anything to setup.
    IE when first running. 'Welcome to use Net. Do you really make network connection?'
    And then can't find anything without me telling exactly all info.

    I hope you understand what browser to choose. Or what not.
     

Share This Page