1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant convert to mpg1 sound problem

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by ocs, Mar 6, 2003.

  1. ocs

    ocs Member

    Joined:
    Feb 8, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    I have made a few vcds but i am a newbie, i recently downloaded a movie but i can't convert it becuase there is a problem of the sound, i tried ripping the sound using virtual dub but when i play it back it sounds messed up, the information i'm giving about the sound is
    sampling rate: 48000Hz
    Channels: 5 (stereo)
    Sample precision: 0-bit
    Compression: unknown (tag 2000)
    Preload Skew: 2800 samples (0.58)
    # of frames: 56616
    Thanks for any help

    OCS
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Try this instead..

    Open the avi in VirtualDUB.

    1. Click Video - Direct Stream Copy.
    2. Click Audio - Full Processing Mode.
    3. Click Audio - Compression. Select No Compression PCM and click OK!
    4. Click Options - Preferences and change the process priority under dub defaults to Highest, click accept and click Save.
    5. Click File - Save Avi and save it as a different filename.

    Now try and convert it!
     
  3. ocs

    ocs Member

    Joined:
    Feb 8, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    16
    thanks for the reply, i tried it and got this msg: the requested audio compression is not compatible with the input format. Check the sampling rate and channel count of the input match those of the requested format.

    Thanks if you have any more advice
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Ok instead open TMPGEnc and click option - environmental settings. click the vfapi plug-in tab and change the directshow file reader priority by right cliicking it and giving it a higher priority until its at the top of the list. Now try and open the file!
     

Share This Page