1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't encode surround sound with Nero Digital in Nero Recode 2.4.5.0

Discussion in 'Nero discussion' started by techpup, Jan 29, 2007.

  1. techpup

    techpup Member

    Joined:
    Jan 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I'm using Nero Recode 2.4.5.0. I'm trying to encode a movie that has a Dolby 5.1 soundtrack to Nero Digital 5.1 audio. On the main screen, when I choose Dolby Digital 5.1 from the original movie, I only get for "Encode Nero Digital Audio" the "Stereo" option. The "5.1 channel surround" option is grayed out. When I click on Settings, under Audio Channels the only choice available is Stereo. I tried all the Nero Digital categories and profiles, but nothing works. I did a clean install of Nero, nothing changed. Any ideas?
     
  2. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    if the audio track that you want is grayed out then that track is not available. how did you rip it to the drive? you must have omitted that audio track when you ripped the movie to the hard drive.... I'd check the source.
     
  3. techpup

    techpup Member

    Joined:
    Jan 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I solved it - the multichannel plugin was not properly installed.
     

Share This Page