1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant fastforward DVD+R

Discussion in 'DVD±R media' started by twinkie57, Dec 14, 2003.

  1. twinkie57

    twinkie57 Member

    Joined:
    Dec 12, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I have made about 4 dvd's in the last week and each one I cannot fastforward them. They play about 5 secs and just freeze after that and then i hit fastforward again and then they do the same thing. I am using Memorex dvd+r discs, i have a nec burner and im recording at the lowest speed. If someone knows how to fix this please tell me what im doing wrong. Thanks alot

    James
     
  2. Jdilla

    Jdilla Regular member

    Joined:
    Dec 7, 2003
    Messages:
    764
    Likes Received:
    0
    Trophy Points:
    26
    what programs are you using to burn your dvd's? i use clonedvd and anydvd, and i also use the same media that you use. memorex. and my movies play just fine. the program that you are using might have alot to do with your problem check on that and than holla back, peace
     
  3. twinkie57

    twinkie57 Member

    Joined:
    Dec 12, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Im doing exactly like the guide says, its an avi ok? i put it in tmpeg and then put it in ifo edit, and then burn in nero with no menus i just got clone dvd and i think im going to burn my next one witht that (its still going) and then i will post if it works or not. with clone dvd i have never used it will it let you put menus in or not? thanks alot for your input i thought no one out there was going to give me some feedback

    James
     
  4. twinkie57

    twinkie57 Member

    Joined:
    Dec 12, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok i just got done redoing daddy day care with clone dvd and still the same thing. my dvd player is a pioneer dv-343 stand alone. What it does is the timer goes to like 3-6 secs and stops but the movie still plays. If you try to fastforward it goes to the certain time and plays for about 5 secs and stops but the timer doesnt move when you get it to the certain point after fastforwarding (sorry if thats confusing). I put it in my ps2 and it was all choppy with no audio. I put it in my dvd player in my puter and worked fine i could fastforward and rewind. So i am thinknng that i need to put menus or something? I also burned them at 2.4 or 4x with a nec burner that came with my dell computer. I also have a program that works every once and a while its called magix movies to cd and dvd, the prob. with this program i dont know if its just my computer but it takes forever to load, and then when you try to switch tabs to edit or burn the movie it takes for ever also. So i dont really like to use this program but if i haveta i will. I really need help bad so if someone reading this has had this prob. give me a line and tell me what you did to change this or if i am stuck with now 5 bad disks (cuz these things arent cheap.) Also i just want to point out that the movie plays fine if you leave it alone, its just if you want to stop it pause or fastforward or rewind when it screws up. Thanks again

    James
     

Share This Page