1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get audio on Night at the Museum

Discussion in 'DVD Shrink forum' started by gmtillman, Apr 26, 2007.

  1. gmtillman

    gmtillman Member

    Joined:
    Nov 24, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I tried burning the Night at the Museum and I don't have audio it's has sound when you are at the menu but no sound when I click play..I am using DVD43 and 1clickdvdcopy I also burned 4 more movies and they all have sound... What's up with that?
    Thanks for any relies gmtillman
     
  2. PacMan777

    PacMan777 Regular member

    Joined:
    Jun 11, 2013
    Messages:
    3,836
    Likes Received:
    0
    Trophy Points:
    46
    My experience with DVD43 was a stinker. Use the free DVDFab Decrypter or RI4M to rip your source files or get AnyDVD for a driver type decrypter.

    I've heard Shrink would do this release alone or at most DVD Decrypter could handle it.

    BTW, your post had nothing to do with DVD Shrink.
     
  3. gmtillman

    gmtillman Member

    Joined:
    Nov 24, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Sorry I just posted didn't look where I was posting it again im sorry
     
  4. PacMan777

    PacMan777 Regular member

    Joined:
    Jun 11, 2013
    Messages:
    3,836
    Likes Received:
    0
    Trophy Points:
    46
    No need to be sorry. Usually when you post in appropriate sections you get more response to your help requests.

    I think a lot of members will agree with my suggestion to switch decryption software if you run into trouble with one. DVD43 is a driver type (on the fly) decrypter and has never been the equal of the retail versions like AnyDVD. DVDFab Decrypter is a supported ripper from DVDIdle and has proven to be a good program. RI4M, though it has lost support, is still doing a good job. I think it's time for a software change.
     

Share This Page