1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant get Castlevania SOTN to go past "sony screen"

Discussion in 'Sony Handhelds' started by exavier07, Mar 15, 2007.

  1. exavier07

    exavier07 Member

    Joined:
    Mar 15, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    It runs the small umd movie in psp/game/**** jus fine jus before you launch the game as well as the splash screen.

    When I try to load SOTN it goes black after it goes past the "Take precaution screen this is a ps1 disc blah blah" screen.

    I have installed SEplugins for pops versions 3.00-3.11 and I'm running 3.10 oe-A

    The SOTN file is 394 meg titled EBOOT.PBP ** converted from pops under the name Castlevania.iso

    My kernel is set to 1.5

    am i using wrong version of pops ? is this a 3.11 pops ?
     
  2. mjm

    mjm Guest

  3. chaosnova

    chaosnova Guest

    haha I'm awesome :p

    Just put keys.bin in your PSP/GAME folder along with Castlevania SOTN.img/ISO and it should work.

    The same damn thing happened to me (it should be with Eboot.php btw)
     
  4. exavier07

    exavier07 Member

    Joined:
    Mar 15, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    k got it workin now =)

    Some of the img's floating around dont work

    I recommend the castlevania collection series for SOTN
     
  5. chaosnova

    chaosnova Guest

    exavier, was what I told you the thing that made it work? If so, I feel happy that i am really helping people on this forum :)))).
     

Share This Page