1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can't get hen-c or hen-d to work on 2.71

Discussion in 'Sony PSP - Homebrew software' started by blackylad, Feb 2, 2007.

  1. blackylad

    blackylad Member

    Joined:
    May 2, 2003
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Hi
    i recently have been running hen-c and dev hook on my psp t-082 running firmware 2.71 with no real probs. I have tried to do the same for my brother who has a psp exactly the same (only white with a bigger mem card) and i could not get it to work. I then tried hen-d and after a while had some success. But my brother has now allowed his battery to go flat and it has reset . Hen-d would no longer work . I have re installed all of the files and tried a million different downloads with no joy. should i consider updating to 2.8 firmware and trying hen-d on there or should i consider downgrading (some how) i don't really want to brick a psp that doesn't belong to me!!!!!
     
  2. Thoatih12

    Thoatih12 Regular member

    Joined:
    Nov 20, 2006
    Messages:
    703
    Likes Received:
    0
    Trophy Points:
    26
    yes update then downgrade...as long as you follow the directions in the downgrade you should be fine and not brick the psp..
     

Share This Page