1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't get past import screen in Recode...

Discussion in 'Video - Software discussion' started by 30sauce, Jan 12, 2005.

  1. 30sauce

    30sauce Member

    Joined:
    Dec 27, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi, all. I'm trying to backup a DVD with Recode and having a strange problem.

    I open Recode, click the 'Entire DVD' option, and select the VIDEO_TS file from my DVD-ROM drive and import the files. When I click next, I get the XP 'report error' dialog(!?) Tried it a dozen times, always the same thing. I'm also running AnyDVD, so it shouldn't be an encoding issue...

    So I tried ripping to the HD with Decrypter and importing as 'DVD Info' files (or whatever Recode calls it) instead of pulling directly from the disc. When I do that, it won't give me the option to continue -- the 'Next' button is grayed out as if I haven't imported any files. Either way, I'm stuck...

    Anyone else run into this? Any solutions? Please let me know. Thanks!

    J
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    What DVD you trying to back up? and do you have the latest versiopn of AnyDVD version 4.5.2.1?

    I use Recode and AnyDVD in the background havent had no trouble at all. Make sure you have the newest version.
     
  3. 30sauce

    30sauce Member

    Joined:
    Dec 27, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the response, larrylje. I'm not sure about the version of AnyDVD. I'll take a look at that when I get home. Can you download an update if it's not the most current version?

    Regardless, I'm not sure if it's AnyDVD that's interfering since I also have problems when trying to import unencrypted files from the hard drive...

    And it's happened on all the DVDs I've tried (which have worked with other programs), so I'm assuming the disc is not the problem either. Any other thoughts or suggestions?

    J
     

Share This Page