1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Get To 3.71M33 From 3.52M33-4?!?

Discussion in 'Sony PSP - Mod and firmware discussion' started by chwoolgar, Sep 30, 2007.

  1. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    I'm running on 3.52M33-4 at the moment and i want to upgrade to 3.71M33 with the 1.50 patch but every time i run the 3.71M33 installer it comes up with you need 3.52M33-3 or higher to use this application.

    Any idea what i could do?
     
  2. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    siwtch ur kernel in recovery mode. its set to 1.50 right now take it to 3.52.
     
  3. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    Didn't think about that, all up and running now, thanks.
     
  4. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    no problemo.
     

Share This Page