1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant install a working aspi layer properly on winXP

Discussion in 'DVDR' started by jaguar69, Apr 3, 2005.

  1. jaguar69

    jaguar69 Member

    Joined:
    Apr 2, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hello,

    to the guys who helped me out before.

    how do you install adaptec on winXP after iv downloaded the adaptec file from this site. iv tried opening most files that come with it and nothing works.

    i tried just burning the .mds file, but the writer drive goes through the process and says its writing, but when its complete, i take the disc out to find its actually still blank!!!!

    why is it not burning anything to the disc???

    i burnt it through the decrypter menus. should i just open Nero and select the .mds file from the hd and burn that??? i am thinking that this is an aspi problam.
    very confused and a bit dazed too!!!

    ant help please!???!

    thanks anybody!!
     
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    If you go here:

    http://www.adaptec.com/worldwide/su...no&language=English+US&cat=/Product/ASPI-4.70

    You can look at this for specific installation instructions:
    http://download.adaptec.com/pdfs/installation_guides/aspi470install.pdf

    From the instructions:

    For Windows XP, select Start - Run from the menu, and then the Browse button. Locate the INSTALL.BAT file in the directory the files extracted to and select the OPEN button. In the command box, add a space and either XP32 for Pentium I/II/III/IV processors or XP64 for Itanium processors. The command should look like: c:\adaptec\aspi\install.bat XP32 or c:\adaptec\aspi\install.bat XP64. Then select the OK button to run the XP installer.

     
  3. lukezter

    lukezter Member

    Joined:
    Jan 17, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I've read that version 4.7 of the adaptec ASPI is not as friendly(or functional) as the 4.6 version. Sorry that I can't remember where but I DO remember looking into it quite thoroughly as I was having problems with version 4.7. Hrm, I don't know how you should take this advice but it is just something I thought I should mention in case you have probs with version 4.7 as well. Good luck!
     
  4. sylvelin

    sylvelin Member

    Joined:
    Apr 6, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    hi guys, i'm new to this forum but am also having problems installing a working ASPI layer. the 4 versions just don't seem to match and each time i run the installation for either 4.7 or 4.6, i hit problem when it tries to copy aspi32.sys - it says either:

    "Access is denied"

    or

    "The file is already in use by another process. 0 file(s) copied"

    Any advice? Thankss!
     

Share This Page