1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant install packages on geohot firm ware 10/17/12

Discussion in 'PS3 - Modding & Hacking' started by frog210, Oct 17, 2012.

  1. frog210

    frog210 Member

    Joined:
    Oct 17, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Just as the title says
    it had always worked for me before but it hasent been working for me lately
    i have a slim ps3 3.55 geohot gfw
    i already have like 20 packages
    everytime i go to install a package i get the code 800295... (will get the complete error code tomorrow)
    i want to install game patches and things like that for like dead island for example
    i went to ps3dashhacks i think thats whats its called
    i downloaded install package from there that i guess its suppose to be a backway
    but it still gets me the same error
    any info or fixes
    (do yall want me to list all the packages ive installed?)
    i have also tried moving my usb with the package to the first and second usb slot
    i also formated many times
    thanks for any helps guys
     
    Last edited: Oct 17, 2012
  2. Cyprien

    Cyprien Active member

    Joined:
    Nov 2, 2003
    Messages:
    2,050
    Likes Received:
    1
    Trophy Points:
    68
    80029564 80029567 and there's plenty more.... it just means the pkg is not fit to be installed... simple as that... the pkg needs to have the ecdsa and proper sign of key sets... either switch to other cfw of patch the pkg in a proper way...
     
  3. frog210

    frog210 Member

    Joined:
    Oct 17, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    That would explain some im gonna see if i can download maybe a tool to sign for geohots packages

    ******
    I downloaded his sign tools and still nothing
    really frustrated now

    can i ask a different question now
    i know theres a bunch of new cfw but which ones is like geohots
    geohots has been good for me have had it like a year any cfw yall would recommended
    or links? thanks
     
    Last edited: Oct 17, 2012
  4. Cyprien

    Cyprien Active member

    Joined:
    Nov 2, 2003
    Messages:
    2,050
    Likes Received:
    1
    Trophy Points:
    68
    well if you're trying to run backups geohot is not the way... the firm is not built with peek poke and syscall 36 is not used and PL3 paylod is missing... the firm is built to run homebrew only... now if you want to play games i would suggest either try KMEW or REGERO cfw... KMEW has all the things you need to play games plus peek and poke... ROGERO on the other hand in a new ver 3.7 has a built in spoofer for 4.25 and also PSN working there.. ROGERO is kinda the updated version of KMEW... any cfw will run homebrew...

    rogero can be found here
    http://tortuga-cove.com/index.php?o...rogero-cex-3-55-cfw-v3-7&catid=132&Itemid=101
     
    Last edited: Oct 18, 2012
  5. frog210

    frog210 Member

    Joined:
    Oct 17, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    cool i think im going to switch to rogero
    i just hope it will still let me play backups
    i like yall have little neices and nephews and dont like
    when there taking out the disk and putting another disk
    Thanks for the help
     

Share This Page