1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant play any videos at all

Discussion in 'Video playback problems' started by 97bullock, Mar 16, 2005.

  1. 97bullock

    97bullock Regular member

    Joined:
    Oct 20, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    i have just installed a new maxtor 200gb hard drive which replaced my old one and i formatted it with the maxtor software.this is the only hard drive in my computer as i removed the other one.i then installed windows 98 (as that is the only OS that will load up in command prompt.once in windows 98,i loaded Windows XP Pro and installed that.i then installed my software again.aol,modem drivers etc etc.i then found after downloadin a video file that after a few seconds of playback,Windows XP shut windows down to avoid damage.i thought this video may be duff or infected so restarted my comp and downloaded a different vid.same thing happened again.it said the error was caused in nv4.dll.i know this is to do with the nvidia display adapter so i updated the nvidia drivers (not sure i got the right drivers,would appreciate a link).i also updated directx to 9.0c and i think all the windows xp updates are installed now.

    i have:
    windows xp professional
    directx 9.0c
    nvidia riva tnt2 model 64

    sorry bout the long post.any help much appreciated.
     
  2. 97bullock

    97bullock Regular member

    Joined:
    Oct 20, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    26
    oh,btw,i was using windows media player and tried an avi,an xvid and a divx video all of which i have the necessary codecs for.

    i also tried accessing a live webcam online and whilst loading it up,the computer automatically restarted.
     

Share This Page