1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant play isos

Discussion in 'Sony PSP - Homebrew software' started by alyt, Jun 13, 2007.

  1. alyt

    alyt Member

    Joined:
    Aug 27, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    right im have 3.40oe firmware and a 4 gig mem card. The 4gig stick is not fake as it says magic gate supported so thats that problem ruled out. So heres my diagnosis of the problem either

    1.Corrupt game download
    2.Bad flash to oe

    any other suggestions?

    I keep getting game could not be started message
     
    Last edited: Jun 13, 2007
  2. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    just because its got magic gate rote on it doesnt mean to say its not fake.
    have you got a umd in?
    have you got NO-UMD set to disabled?
    is it all iso/cso's or just one?
     
  3. alyt

    alyt Member

    Joined:
    Aug 27, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    only some. gta vice stories. doesnt work even when i clik no umd enable like ur supposed to
     
    Last edited: Jun 13, 2007
  4. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    na. vice city doesnt work with no-umd enabled.
    put a umd game in and set no-umd to disabled. then try.
    so do other iso's work?
     
  5. alyt

    alyt Member

    Joined:
    Aug 27, 2006
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    16
    to solve the problem i downgraded back to 1.5 and am using devhook. All the isos run flawlessly. I gues 3.40 oe isnt that stable yet.
     

Share This Page