1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't save games from PSP CSOs on 3.40oe

Discussion in 'Sony PSP - Homebrew software' started by kenrn44, Jul 27, 2007.

  1. kenrn44

    kenrn44 Member

    Joined:
    Jul 27, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I'm able to play the PSP CSOs very well on my 3.40oe firmware. I'm just not able to save any of the games. When I load the PSP CSOs, it actually tells me there isn't a Memstick Duo in the PSP. (of course there is)

    Suggestions? I'm able to save data on the SNES emulator, real UMDs, PSX isos, but just not UMD CSos.....
     
  2. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    is your memory stick real? did you buy it from ebay? i think this might have something to do with it. im not sure, but try to put an already beat game save in the SAVEDATA folder and tell me what happens.
     
  3. kenrn44

    kenrn44 Member

    Joined:
    Jul 27, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I just did the research and found it is a fake.

    I had no clue that this was an issue.

    Thanks for the heads up.
     
  4. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    yeah np.
     
  5. kenrn44

    kenrn44 Member

    Joined:
    Jul 27, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I now tried my 1GB stock stick (that is supported) and it still won't save. It's doing the same thing my fake stick is doing.

    Any more suggestions?
     
  6. kenrn44

    kenrn44 Member

    Joined:
    Jul 27, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Ah, nevermind, I got the 1gb to work. I suppose I'll switch back and forth for saving and emulation until I can get my money back.
     
  7. marlino23

    marlino23 Regular member

    Joined:
    Apr 1, 2007
    Messages:
    2,821
    Likes Received:
    0
    Trophy Points:
    46
    alright.
     
  8. thapto

    thapto Member

    Joined:
    Jul 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Would you mind telling me how you got your 1GB card to work? Mine has the same problem, I have tried formatting it and everything else works fine. Mine's information is: MagicGate Supported, so I know it's not a fake. I have tried 2 different ISOs and 1 CSO without success, so, how did you fix your problem? I am using M33 3.51-7, all advanced settings disabled in recovery menu, no-UMD mode is off, 3.51 kernel.
     
  9. kenrn44

    kenrn44 Member

    Joined:
    Jul 27, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    To be honest, I couldn't load game saves I downloaded.

    I actually could always load a game that I saved from a UMD or ISO (on the 1gb).

    Um, I really can't help much.
     
  10. thapto

    thapto Member

    Joined:
    Jul 29, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Well then... Hmm any idea where i could find a solution to this problem? Anyone else have any idea how i could fix this? Would really appreciate anyone's time and effort, so thanks in advance.
     

Share This Page