1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Capturing Audio using my Soundcard Problem

Discussion in 'Audio' started by decrypted, May 14, 2004.

  1. decrypted

    decrypted Member

    Joined:
    Oct 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello, I've recently tried to capture some audio using a standard computer microphone that I just plug into the designated port on my soundcard. But when I try to record any "sound" using Sound Recorder, it doesn't want to seem to capture anything. I have two computers and it works fine on the one running windows 98. I can use the computer downstairs and then send the WAV file through the network but this is a hassle and I have to keep running up and down the stairs to use the microphone :p. If anyone could shed some light on my problem it would be most appreciated! I'm still considered a "newbie" so please try and explain it with as much simplicity as possible! :p thanking you in advance!!!
     
  2. ricster

    ricster Regular member

    Joined:
    Nov 27, 2003
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    26
    Sounds like a setup problem. Try this...from Sound Recorder, choose Edit, Audio Properties. Make sure the preferred device for Sound Recording is set correctly. Then click Volume. Make sure the Microphone is listed and selected (ticked). If it's not listed you can select it from the list under Options, Properties.
     
  3. Veblin

    Veblin Active member

    Joined:
    Feb 27, 2003
    Messages:
    1,241
    Likes Received:
    0
    Trophy Points:
    66
    I see someone responded while I was typing this but maybe this will help also.

    Sound Recorder is a very limited program. But lets check the settings.

    Edit > Audio Properties
    Make sure your Sound recording Default device is set to your sound card.

    Click Volume and make sure the Recording Control shows your Microphone as a device and if it shows a select option, it is checked or if there is a disable option, it is unchecked. Also make sure the volume is set to maximum or a reasonable level and the balance is centered.

    If the Microphone is not shown as a device in Recording Control click Options > Properties. Make sure Recording is selected and Microphone is one of your devices selected and click OK.

    That should be all the settings that are needed and it should work unless there is some other more serious problem with your computer. Also make sure that you do have your Microphone plugged in to the correct connector on your sound card.

    Here is a list of more advanced sound recording software.
    http://p084.ezboard.com/fstreemeboxvcrfrm7.showMessage?topicID=11.topic
     
  4. decrypted

    decrypted Member

    Joined:
    Oct 11, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thankyou for giving me some help! It worked fine and now I can record using my computer upstairs! :p
     
  5. blco32

    blco32 Member

    Joined:
    Jun 12, 2004
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    16
    There's a small program called "Sound Capture" which records anything you can hear on your computer. I use it quite a bit. It records the sound to your hard drive as a mp3.
     

Share This Page